Drive Accord Honda Forums banner

1 - 3 of 3 Posts

·
Registered
Joined
·
6 Posts
Discussion Starter #1
342k miles, AT, VIN begins with J. I bought this car for $1k in Oct2014 with 262k miles and immediately did 3 AT fluid drain/fills using Honda AT fluid. Previous owner told me he had put a used trannie in it at some point. If I had to guess he put it in at around 200k miles on the car. And, yeah I know, I was already trying to find time to change the fluid again.

Current situation: Went to back out of my parking spot at work and the car seemed to jerk like something was resisting the movement backwards. I put it in drive, and it drove just fine the 35 miles home. Afterward, I put the gear selector in N, and the car actually moved forward up a slight incline. In Reverse, the car wouldn't move backwards unless I gave it some throttle. In Park, it seems like it's even trying to move forward but can't (motor seems like it’s under load). Also, the fluid level was fine.

I have taken the center console off to see if the shift cable adjustment jam nut had come loose or something, but everything was intact. I fear that a forward clutch inside the transmission is stuck/melted, but does anybody else have any ideas or experience with this situation? Could it be there's just an external solenoid that’s stuck?

If this trannie is toast, I’d like opinions on my options? Junk the car, rebuild or rebuilt transmission (sources?), used transmission (per car-part.com I can get one locally for $300 delivered to my house)? I'm a bit nervous about used trannies because of all the unknowns, i.e., the seals in them could be at least 23 years old. Regarding rebuild/rebuilt, the cost vs. risk the engine goes out next week may not be worth it.
 

·
Runnin' in the 90s
Joined
·
5,942 Posts
When was the last time you changed the AT fluid? 2014? If that's the case, try doing another 3x drain and fill. You should do this about every 70k miles or so (it'll say in the owner's manual how often you should do it). On my 1999 Accord I do a 1x drain and fill about every 15k miles.
 

·
Registered
Joined
·
6 Posts
Discussion Starter #3
When was the last time you changed the AT fluid? 2014? If that's the case, try doing another 3x drain and fill. You should do this about every 70k miles or so (it'll say in the owner's manual how often you should do it). On my 1999 Accord I do a 1x drain and fill about every 15k miles.
I'll wait until after I figure out why it's moving forward in neutral. I don't believe old fluid could cause that, unless someone has good argument otherwise.
 
1 - 3 of 3 Posts
Top