Drive Accord Honda Forums banner
1 - 5 of 5 Posts

·
Registered
Joined
·
7 Posts
Discussion Starter · #1 ·
So my car started to buck and the idol would drop when driving but not stall. So I did some research and replaced the IACV put a new EGR valve,new cat,new 02 sensor. The car drove better then it would randomly buck a little when driving. So I thought maybe it was the spark plugs, so I put new wires,plugs,and distributor cap and button with gasket! Still no love.. So I figured it was to be the vacuum so I took off the intake manifold off and cleaned it real good and replaced the gaskets which where old and I had too scrap them off, and I also replaced the main relay... Now the car idol crazy and I noticed for some reason it stays in first gear.... I am at wits end with this car I need help!!
 

·
Registered
Joined
·
1,279 Posts
If your crazy idle is bouncing between 1000 and 2000 rpm, it usually means you have a vacuum leak or the IACV is stuck. Since you just replaced the IACV thats probably not the problem. Make sure your throttle cable or cruise cable is not holding the throttle partly open. One way of locating a vacuum leak is to spray carb cleaner around all the potential intake leak areas (gaskets, hoses, etc). When the idle speed changes you have found the leak.
I believe there are some Youtube videos on this idle problem also.
 

·
Registered
Joined
·
7 Posts
Discussion Starter · #3 ·
If your crazy idle is bouncing between 1000 and 2000 rpm, it usually means you have a vacuum leak or the IACV is stuck. Since you just replaced the IACV thats probably not the problem. Make sure your throttle cable or cruise cable is not holding the throttle partly open. One way of locating a vacuum leak is to spray carb cleaner around all the potential intake leak areas (gaskets, hoses, etc). When the idle speed changes you have found the leak.
I believe there are some Youtube videos on this idle problem also.
Thanks for the response I just changed out the map sensor and that seemed to fix it, however i went to auto zone and put the scanner on it i got 3 codes p0105,p0155,p0135. i just changed the 02 sensor at the cat so i am not sure why i am getting two 02 codes. the one is a transmission range sensor and i am having a hard time finding where to get that part...
 

·
Registered
Joined
·
1,279 Posts
Are you sure about the codes? None of them have to do with the transmission.
The P0105 is a MAP sensor fault. Did you clear the codes after replacing that sensor?
The P0135 and P0155 are primary 02 sensor codes (sensor 1), not the one on the cat. The primary 02 sensors are usually on the two exhaust manifolds of a V6.
 

·
Registered
Joined
·
7 Posts
Discussion Starter · #5 ·
Sorry it's p0705. The car is running good I did notice after I put the new throttle body gaskets it was idling high about 1500 rims, I felt around and found it sucking air under the throttle body so I rapped some electric tap around it. It seemed to fix the high idol. Not sure why it's sucking air from under there I figured it was just the new gasket and needed some time to set.
 
1 - 5 of 5 Posts
Top