Drive Accord Honda Forums banner

1 - 3 of 3 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter · #1 ·
Ok ive searched the forum for an answer and havent found anything yet. Here is what I have.
1.On occasion I go out to start the car cold or hot out, it doesnt matter.
2.it will crank just wont start
3.the green key on the dash wont light up
4. in the on position the car wont go into gear.
5. If I pump the brake and the green key finally comes on it will start.

I am the second owner of this car and know all that has been done to it. The recall on the ignition switch has been done.Any thoughts? I want to put my keyless entry/remote start on,but not until this is fixed. Could this be the immobilizer?
 

·
Registered
Joined
·
1,279 Posts
Since the key light does not turn on or blink, it sounds like your immobilizer transmitter is not working correctly. It is attached to the ignition switch in the steering column and can be replaced separately. No reprogramming is needed. First step would be to check the wire connections on the transmitter. Not sure why pumping the brakes would make it work.

The shifter will not go into gear unless you press the brake pedal and have the ignition on.
 

·
Registered
Joined
·
3 Posts
Ok ive searched the forum for an answer and havent found anything yet. Here is what I have.
1.On occasion I go out to start the car cold or hot out, it doesnt matter.
2.it will crank just wont start
3.the green key on the dash wont light up
4. in the on position the car wont go into gear.
5. If I pump the brake and the green key finally comes on it will start.

I am the second owner of this car and know all that has been done to it. The recall on the ignition switch has been done.Any thoughts? I want to put my keyless entry/remote start on,but not until this is fixed. Could this be the immobilizer?
What fixed that issue?
 
1 - 3 of 3 Posts
Top