Drive Accord Honda Forums banner

1 - 9 of 9 Posts

·
Hondaracer4vtec
Joined
·
670 Posts
Discussion Starter #1
Hey guys,

I have my dad's 98 accord at my house and the thing is slipping all over the place! i would go on the highway and drive it up to 60mph and then press the gas just a little bit....and BOOM the car revs to 5k and the car isnt moving! then eventually it catches the the gear and takes off fast.

Any know if its just the sensors that need to be replaced? or is it the clutch pack that went out :dunno:
 

·
Registered
Joined
·
66 Posts
Is that the only issue yours is having? Nothing crazy on the dash lighting up? Mine did the exact same thing you are describing right when my ignition switch went out. I sat in a parking lot forever revving it and then BAM it'd go into gear. Worst experience with my accord so far.
 

·
Super Moderator
Joined
·
5,665 Posts
is the CEL on? is the D4 light blinking?

if yes to either of these, then the least of the issues could be that a solenoid has been broken off. the easiest way to test this is to manually shift the car and compare that type of shifting with the automatic shifting. if the car shifts the exact same way as the automatic shifting, then i'm going to say it's a solenoid problem. this happened to me not too long ago where i couldn't shift into anything but D2 and D4. the issue turned out to be that one of the solenoids had been broken during the starter fix a few hours earlier. it's a pretty simple fix, but a replacement solenoid isn't cheap. still cheaper than a whole transmission though, lol.

if you car still shifts into all gears - D1, D2, D3, D4 - but there is hesitation between gears and a "kick" into the next gear, then the tranny is pretty much done for.
 

·
Hondaracer4vtec
Joined
·
670 Posts
Discussion Starter #5
Is this the car that has over 200k on its original timing belt? Has the atf ever been changed?
yep 239,xxx on it now

Yes i have changed the atf every year (3x drain and fill) Last time i did it 2 times drain and fill back in May. cause the car only had 25k on it for the year

last night i had 3 extra bottle of atf in the garage...so i went in changed it. OH BOY was it bad!!! it had so much shaving and it smelt a little burnt. Maybe cause it was just slipping too much. Took it out for a spin and it didnt do it as much...the slip is down to about a two ticks on the rpms. maybe i should do another drain and fill???
 

·
Hondaracer4vtec
Joined
·
670 Posts
Discussion Starter #6
is the CEL on? is the D4 light blinking?

if yes to either of these, then the least of the issues could be that a solenoid has been broken off. the easiest way to test this is to manually shift the car and compare that type of shifting with the automatic shifting. if the car shifts the exact same way as the automatic shifting, then i'm going to say it's a solenoid problem. this happened to me not too long ago where i couldn't shift into anything but D2 and D4. the issue turned out to be that one of the solenoids had been broken during the starter fix a few hours earlier. it's a pretty simple fix, but a replacement solenoid isn't cheap. still cheaper than a whole transmission though, lol.

if you car still shifts into all gears - D1, D2, D3, D4 - but there is hesitation between gears and a "kick" into the next gear, then the tranny is pretty much done for.
No CEL on or the Green shifter blinking up on the odometer.

my car shifts into all the gears just fine when i do it the auto matted way :jawdrop:
 

·
Mike
Joined
·
841 Posts
yep 239,xxx on it now

Yes i have changed the atf every year (3x drain and fill) Last time i did it 2 times drain and fill back in May. cause the car only had 25k on it for the year

last night i had 3 extra bottle of atf in the garage...so i went in changed it. OH BOY was it bad!!! it had so much shaving and it smelt a little burnt. Maybe cause it was just slipping too much. Took it out for a spin and it didnt do it as much...the slip is down to about a two ticks on the rpms. maybe i should do another drain and fill???
Unfortunately every time the revs climb without the car accelerating (flaring) the clutch-packs are torn up. Whatever caused the initial flaring is a moot point now. The burnt oil and metal particles in such a short time indicate that the transmission will need to be rebuilt before long. Ease up when it flares, monitor the oil and maybe you can nurse it along for a while. Best of luck with the trans.
 

·
Hondaracer4vtec
Joined
·
670 Posts
Discussion Starter #8
what about changing the tranny filter? is it the one that looks huge can that goes to the radiator?
 

·
Registered
Joined
·
1,634 Posts
Your 98 Accord did not come from the factory with a tranny filter, but if it was previously replaced under Honda warranty they usually installed one in the cooling line near the radiator. If you car has one it would be good to change it to maintain coolant flow to the cooler, but that's not causing it to slip now. Magnefine filters are better than the Honda supplied strainers.
 
1 - 9 of 9 Posts
Top