Drive Accord Honda Forums banner
1 - 17 of 17 Posts

·
Don't hate on my color!!
Joined
·
1,842 Posts
How does one do that?
 

·
Registered
Joined
·
564 Posts
Discussion Starter · #3 ·
How does one do that?
1. One must have a strong belief in Santa Claus.
2. One must push and hold the "select/reset" button on the instrument panel.
3. One must turn on the parking lights.
4. One must turn or push the ignition to the ON position.
5. Within 5 seconds of turning ignition on, one must turn the parking lights OFF, ON, OFF.
6. One must release the select/reset button 3 times.
7. One must prepare to be dazzled by the lights.
 

·
Don't hate on my color!!
Joined
·
1,842 Posts
Damn I don't believe so I guess I'm screwed :-(
 

·
Registered
Joined
·
1,990 Posts
Niceee, I wonder what's the purpose of that function. Instrumental cluster light/display test or reset?


Sent from AutoGuide.com Free App
 

·
Registered
Joined
·
126 Posts
I like the pic of the tack at redline with the speedo blurred on it's way to 150. I wonder how loose an Accord would feel at that speed -- steering wheel shaking like a mofo, suspension bouncing, the feeling that you could go airborne and careen off the road at any moment.
 

·
Don't hate on my color!!
Joined
·
1,842 Posts
I like the pic of the tack at redline with the speedo blurred on it's way to 150. I wonder how loose an Accord would feel at that speed -- steering wheel shaking like a mofo, suspension bouncing, the feeling that you could go airborne and careen off the road at any moment.
Electronically limited to about 125 I'm sure.

I hit the limiter a few times in my 2006 Mazda6. It sucked when you did, because it wouldn't accelerate again until the speed dropped to about 105.
 

·
Registered
Joined
·
1,611 Posts
Bump: How the heck did you figure that out?
 

·
Mod it or don't drive it
Joined
·
965 Posts
Hmmm, time to replace all the LED's in the gauge cluster with blue LED's like I've done in other cars.

Now where the hell did my damn soldering iron go?
 

·
Registered
Joined
·
1,689 Posts
I like the pic of the tack at redline with the speedo blurred on it's way to 150. I wonder how loose an Accord would feel at that speed -- steering wheel shaking like a mofo, suspension bouncing, the feeling that you could go airborne and careen off the road at any moment.
Not loose at all.. At top speed, the car feels smooth and precise, especially when paired with 22mm Progress sway bar.
 

·
Honda Tech
Joined
·
146 Posts
I like the pic of the tack at redline with the speedo blurred on it's way to 150. I wonder how loose an Accord would feel at that speed -- steering wheel shaking like a mofo, suspension bouncing, the feeling that you could go airborne and careen off the road at any moment.

Youd be surprised how well it feels.
 

·
Registered
Joined
·
311 Posts
Not loose at all.. At top speed, the car feels smooth and precise, especially when paired with 22mm Progress sway bar.
Yeah I've had mine up there on track before. The thing is very planted and solid at high speeds. Almost shockingly so.
 

·
Car so nice, bought twice
Joined
·
4,062 Posts
I like the pic of the tack at redline with the speedo blurred on it's way to 150. I wonder how loose an Accord would feel at that speed -- steering wheel shaking like a mofo, suspension bouncing, the feeling that you could go airborne and careen off the road at any moment.
It's very driveable at the limiter....just very wind-noisy. (I don't imagine the 9G to be dramatically different in feeling to the 8G). With the I4, it prefers to cruise at 110-115mph. Higher than that just takes too damn long to happen.
 

·
Registered
Joined
·
1,689 Posts
It's very driveable at the limiter....just very wind-noisy. (I don't imagine the 9G to be dramatically different in feeling to the 8G). With the I4, it prefers to cruise at 110-115mph. Higher than that just takes too damn long to happen.
I was frankly surprused at how quickly car got up there. This was in Sport mode in 7th gear. At around 110, the engine revs just a little over 4000 rpm.
 

·
Banned
Joined
·
13,099 Posts
My Accord, has never seen a set of tail lights.
 

·
Former H Master Tech
Joined
·
318 Posts
Run a self diagnosis test through the dash/imid... It will get you started in the right direction. Did you drain your battery and have it jumped by any chance? If some low PCM voltage or other control module codes store this will happen too, the codes will need reset.
 
1 - 17 of 17 Posts
Top