Drive Accord Honda Forums banner

10661 - 10680 of 10728 Posts

·
new engine, new lease on life
Joined
·
16,938 Posts
She's a runner, but bushing in shift lever are gone somehow, and I need a crankshaft position sensor.

P0340 is the code. No cruise control. At dealer now to get her back to 100%.

EDIT: Camshaft position sensor.
20200131_125537.jpg


Sent from my SM-G950U1 using Tapatalk
 

·
Registered
Joined
·
4,042 Posts
P0340 is a Cam position sensor, I hope they get it squared away for you.

Sent from my Pixel 2 using Tapatalk
 

·
new engine, new lease on life
Joined
·
16,938 Posts
P0340 is a Cam position sensor, I hope they get it squared away for you.

Sent from my Pixel 2 using Tapatalk
They caught it before I did....

Sent from my SM-G950U1 using Tapatalk
 

·
new engine, new lease on life
Joined
·
16,938 Posts
Do you see what I see?
20200131_183941.jpg


Sent from my SM-G950U1 using Tapatalk
 

·
new engine, new lease on life
Joined
·
16,938 Posts
She's driving like nothing ever happened...
20200131_190008.jpg


Sent from my SM-G950U1 using Tapatalk
 

·
Registered
Joined
·
4,042 Posts
Great to see you back on the road, glad to hear all is well. I hope it did not cost too much.

Sent from my Pixel 2 using Tapatalk
 

·
Registered
Joined
·
1,204 Posts
She's driving like nothing ever happened...
Since you're on the second engine, your new target has got to be the big 'un. Roll that odo over!

BTW the CVT lets the engine run at 2,200~2,300 rpm cruising at 80. I see the manual is geared shorter, assuming the photo is taken at top gear.
 

·
new engine, new lease on life
Joined
·
16,938 Posts
Since you're on the second engine, your new target has got to be the big 'un. Roll that odo over!

BTW the CVT lets the engine run at 2,200~2,300 rpm cruising at 80. I see the manual is geared shorter, assuming the photo is taken at top gear.
Yeah, it was in 6th when the pic was taken.

34mpg in summer, ~32mpg in winter. Both figures at 77mph, higher at 70-75mph.

Roll the odo over, and not the rod bearings, is the goal... lol.

Sent from my SM-G950U1 using Tapatalk
 

·
new engine, new lease on life
Joined
·
16,938 Posts
And for the love of Ray J, keep that tach below 6.8 ;)
It may never go past 4k rpms from here on out, unless I absolutely have to...

Sent from my SM-G950U1 using Tapatalk
 

·
new engine, new lease on life
Joined
·
16,938 Posts
I might have the bushings replaced in shift lever. I have missed 4th a few times, and 2nd once.

I'm having to keep pressure on lever and let out clutch to make sure it engages.

Sent from my SM-G950U1 using Tapatalk
 

·
Registered
Joined
·
446 Posts
Yeah, it was in 6th when the pic was taken.

34mpg in summer, ~32mpg in winter. Both figures at 77mph, higher at 70-75mph.

Roll the odo over, and not the rod bearings, is the goal... lol.

Sent from my SM-G950U1 using Tapatalk
Any plans to test out the new motor, or are you just jumping back into your delivery routines?
 

·
new engine, new lease on life
Joined
·
16,938 Posts
Any plans to test out the new motor, or are you just jumping back into your delivery routines?
The only test I need is to get back to work, and see what happens...

Sent from my SM-G950U1 using Tapatalk
 

·
Registered
Joined
·
460 Posts
Wait, wait, whats the definitive cause of issue on the old engine? Any plans to restore it, spare parts pull when needed, or it is going back as a core ?
 

·
new engine, new lease on life
Joined
·
16,938 Posts
Wait, wait, whats the definitive cause of issue on the old engine? Any plans to restore it, spare parts pull when needed, or it is going back as a core ?
Take what I can and then scrap it.

Rod bearing(s) failure. Lots of metal shavings in oil pan, along with odd engine failure smell in the oil.

Sent from my SM-G950U1 using Tapatalk
 

·
new engine, new lease on life
Joined
·
16,938 Posts
Not sure why, but the clip that was holding the linkage came loose. That was causing the problem in the bottom row of gears.

No issues to report.

I'll do an extra early oil change late next week, to ensure anything in new engine is gone.

Will need tires here in about a month or so. Debating on getting snow tires again, or opt for all-seasons earlier than normal.
20200201_142434.jpg


Sent from my SM-G950U1 using Tapatalk
 

·
Registered
Joined
·
630 Posts
Maintenance, maintenance and more maintenance.

It's been three years so I flushed the brakes. I'm a maintenance freak, and had a half bottle of DOT 3 so I flushed the clutch.

It shifts like a dream and stops on a dime now.
 

·
new engine, new lease on life
Joined
·
16,938 Posts
Checked oil while cold facing downhill. Might be a quart low.

Got her warmed up, and going to check it again in a few minutes.

If it is burning oil, after replacing PCV valve during swap, may do a MMO treatment late this week.

EDIT: burned about 3/4 of a quart in 2200 miles.

I'll be getting some MMO before extra early oil change Friday.

Sent from my SM-G950U1 using Tapatalk
 
10661 - 10680 of 10728 Posts
Top