Drive Accord Honda Forums banner

1 - 10 of 10 Posts

·
Old DriveAccord Soul
Joined
·
2,151 Posts
Discussion Starter #1
For the past few months I've been getting an intermittent ABS light. I finally had the codes read; it appears that three of my wheel speed sensors were shot. So I replaced the indicated sensors and I still have the ABS light. I disconnected the battery with no change. Does this have to be reset by the scanner?



Also, anyone know what a fail-safe relay malfunction, 54-01, is?
 

·
01 Accord EX V6
Joined
·
13 Posts
Sounds a little funny that 3 of 4 sensors are bad. To me I think you have a computer problem. Never heard of 54-01 code before. If I remember I will look it up when I get to my shop.
 

·
06 6MT Sedan
Joined
·
898 Posts
For the past few months I've been getting an intermittent ABS light. I finally had the codes read; it appears that three of my wheel speed sensors were shot. So I replaced the indicated sensors and I still have the ABS light. I disconnected the battery with no change. Does this have to be reset by the scanner?



Also, anyone know what a fail-safe relay malfunction, 54-01, is?
Check this out:

http://www.honda-tech.com/showthread.php?t=1772755

It's for a civic, but it will tell you what the code means. I'm guessing you have a bad ground somewhere.
 

·
Old DriveAccord Soul
Joined
·
2,151 Posts
Discussion Starter #4

·
06 6MT Sedan
Joined
·
898 Posts

·
Old DriveAccord Soul
Joined
·
2,151 Posts
Discussion Starter #6
Excellent, thank you! I am hoping that it is not the modulator unit, that is $500 plus. Ouch.
 

·
06 6MT Sedan
Joined
·
898 Posts
Excellent, thank you! I am hoping that it is not the modulator unit, that is $500 plus. Ouch.
No worries. Hope it helps and hope you can get it fixed on the cheap!
 

·
Super Moderator
Joined
·
4,420 Posts
If you clear the codes, you must perform the TCS/VSA neutral position memorization or you'll get a constant code 84 with the lights on.
 

·
Old DriveAccord Soul
Joined
·
2,151 Posts
Discussion Starter #9
If you clear the codes, you must perform the TCS/VSA neutral position memorization or you'll get a constant code 84 with the lights on.
I have a 2.4 LX, so I do not have TCS/VSA. Do I still need to do anything? I checked all the relays and fuses. All are good. I also checked the grounds, they look good too. :dunno:
 

·
Super Moderator
Joined
·
4,420 Posts
No you shouldn't. I should have read your signature.....
 
1 - 10 of 10 Posts
Top