Drive Accord Honda Forums banner

1 - 3 of 3 Posts

·
Registered
Joined
·
8 Posts
Recently did overhaul of complete AC System on my 2003 accord.

I changed Condenser and TXV Valve. Poured correct amount of oil and refrigerant. At 1500 RPM it had 250 PSI on high side and 40 PSI on low side on a day with 41 degrees C.

Car wound throw cool air at idle but cooling was very good when car was at higher RPM. I thought i am low on refrigerant. I filled it so that high side pressures were according to the pressure charts (300 psi @ 36 deg C) but low side remained same before and after( at 30 PSI)

Now car is heavy and some improvements in cooling but not much. Also i sometimes hear tuk tuk tuk sound from compressor that is intermittent.

Question is: i am not getting cooling at idle and pressures according to chart. Even after filling low side did not changed.
Someone had installed CRV compressor. Is this normal ? if not what can be done for further diagnosis?
 

·
Registered
Joined
·
3,102 Posts
It sounds like the installer and you as well have no clue about what's going on. It's all screwed up.

R134a should be added by WEIGHT ONLY. Don't just go adding to the system. The only way to do it right is to evacuate and add the correct amount.

As for the guy who installed a CRV compressor, he's an idiot as well.
 

·
Registered
Joined
·
8 Posts
Discussion Starter #3
It sounds like the installer and you as well have no clue about what's going on. It's all screwed up.

R134a should be added by WEIGHT ONLY. Don't just go adding to the system. The only way to do it right is to evacuate and add the correct amount.

As for the guy who installed a CRV compressor, he's an idiot as well.
Initially it was added by weight but performance at idle was not as expected. at 34 degree ambient it was blowing 3 degree C air at 1500 rpm and 10 degrees at idle.

Following picture was taken at 36 degree C ambient and 1500 RPM. Initially the High pressure was 250. Installed added the gas to bring it to 300 (as per 134a chart). Low side was same after and before recharge



Now cooling is even better than before but at idle it does not work good.
 
1 - 3 of 3 Posts
Top