Drive Accord Honda Forums banner

1 - 5 of 5 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter #1
Hi everyone,

I have been in the process of figuring out how to install OEM honda blind spot sensors to the 10th gen accord sport 1.5t. So I got all the connections down, at least I think, based on schematics I followed from techinfo.honda.com, but I keep getting the errors below. Any Ideas? Does the BCM(Body control module) in the sport not have the capability to work the BSI system, or the gauge control module? I don't see why because when you go to the self-diagnosis menu on the head unit it says the BSI-CTM is ok once I connect all the parts together, and also when I put the car in reverse the cross-traffic symbol/button shows up.

Error codes received by scan tool:
- U128D: Left or Right Side BSI Radar Unit Lost Communication With Gauge Control Module
- U1281: Left or Right Side BSI Radar Unit Lost Communication With MICU or BCM
 

·
Registered
Joined
·
2 Posts
Discussion Starter #3
That is what I am thinking also. The parts I used are below. Is there anyone familiar with the Honda HDS or any other diagnostic system that will reset/program the blind spot sensor/module.

Parts Used:
Right sensor: 36931-TVA-A01
Right Bracket: 36932-TVA-A01
Left Sensor: 36936-TVA-A01
Left Bracket: 36937-TVA-A01
Left Mirror: 76258-TVA-A22
Right Mirror: 76208-TVA-A22
 

·
Registered
Joined
·
1 Posts
Hello all I'm new to this forum and like to ask... I just bought an accord sport 1.5 and notice no bsi blind side indicator on vehicle. Am I missing something here coming to a 2018? Is this something we could apply aftermarket or through honda if so how much ideally would this cost?

Thank you
 

·
Registered
Joined
·
1 Posts
So nothing yet with this i want to add this feature too to mines.

Hi everyone,

I have been in the process of figuring out how to install OEM honda blind spot sensors to the 10th gen accord sport 1.5t. So I got all the connections down, at least I think, based on schematics I followed from techinfo.honda.com, but I keep getting the errors below. Any Ideas? Does the BCM(Body control module) in the sport not have the capability to work the BSI system, or the gauge control module? I don't see why because when you go to the self-diagnosis menu on the head unit it says the BSI-CTM is ok once I connect all the parts together, and also when I put the car in reverse the cross-traffic symbol/button shows up.

Error codes received by scan tool:
  • U128D: Left or Right Side BSI Radar Unit Lost Communication With Gauge Control Module
  • U1281: Left or Right Side BSI Radar Unit Lost Communication With MICU or BCM
We’re you able to figure it out
 
1 - 5 of 5 Posts
Top