Drive Accord Honda Forums banner

1 - 2 of 2 Posts

·
Registered
Joined
·
10 Posts
Discussion Starter #1
Alright, before you post "battery" or "fuses" these are not the issue. Read on...

Car: 2017 Accord 4Cyl EXL
So yesterday as I left work, I remote started my car as I was walking to it (30 feet away?). It started like normal.
I placed my hand in the door handle and I got the unlock feedback. Proceeded to open the door, sat inside, placed foot on brake, and pushed the button.

Now this is where it gets weird. The entire car shuts off once I hit the push to start button. ALL THE POWER IS OFF. Yes... ALL POWER. No lights (no headlights, no dome lights, no dash lights etc...), no power seats, nothing. I cannot find a way to activate anything. The brake was stiff and power was cut off from everything. I thought maybe my key ran out of battery and couldn't detect it. Tried locking button / unlocking with key fob, no response, nothing. Tried to hold key near starter, no joy. I thought maybe was the battery so I tried with a portable jump starter. No joy. Car is still 100% dark. Called someone, they said fuses. I checked... all fuses are good.

Now what's going through my head at the moment is now I have to tow it to Honda and have them look. But since it was a late Friday night and I've already spent two hours trying to figure it out, I had someone take me home and I'd deal with it the next day. I used the physical lock and key to lock all my doors and left my car at work.

Come the next day, as I was pulling up to my car, I took out my key and pressed the unlock button on my key fob.... now it works... LIKE NOTHING HAPPENED. So now I'm thinking wtf. Now I open my door... and LIGHTS! I sit down, press the brake, push the button... and IT STARTED!


TLDR: Car remote started successfully, as I hit the physical start button, car goes dark. Jump start didn't work, fuses all intact. Next day, car is normal.

Theories welcome.

My theory is that there is some sort of fail safe / anti theft built into the car that disables ALL electronics which I don't know I may have tripped it nor how to disable it.
 

·
Dsclmr:DIY @ YourOwnRisks
Joined
·
1,207 Posts
Sounds like fail safe / anti theft feature, like when you try to drive the car away without the keyfob. My guess is either your keyfob lost communication or something to do with the brake switch.
 
1 - 2 of 2 Posts
Top