Drive Accord Honda Forums banner
1 - 10 of 10 Posts

·
Registered
Joined
·
5 Posts
Discussion Starter · #1 ·
I'm new to the thread and hopefully you all can help. I have an Accord 2013 EX-L and currently have 8500 miles. Around 7K miles I noticed that when I decelerate at low speeds or brake at low speeds I hear a high pitched whistling noise coming from the front of the car. Has anyone had this problem? My car is completely stock. Thanks!
 

·
Registered
Joined
·
401 Posts
Cvt......
 

·
Registered
Joined
·
514 Posts
If it's the CVT should I be worried? I feel like it's louder than before. Is this normal? Thanks!
All of us CVT owners experience this. Some say its louder with Econ mode on. Others don't. But it is normal.
 

·
Registered
Joined
·
5 Posts
Discussion Starter · #7 ·
I have the econ mode on most of the time. I'll turn it off for a bit and see if the sound is less noticeable. I also live in a city so the building echos the sound more.
 

·
Registered
Joined
·
31 Posts
Can't believe you noticed at 7K miles of driving! :D
Anyways, I, too, thought it was a problem.
But I did some search on this forum, and it is the sound that our CVT is making.
It kinda makes it sound like a jet when you are slowing down to a stop. :lmao:
Some people actually like this sound
 

·
Registered
Joined
·
4,223 Posts
My car doesn't make any kind of whistling sound during deceleration, acceleration or at anytime. In normal everyday driving it would be very difficult to tell what kind of automatic transmission is installed. I only have 3,000 miles on my car so maybe the transmission is not "broken in" yet. I don't think this is normal and I would have the dealer check it out.
 
1 - 10 of 10 Posts
Top