Drive Accord Honda Forums banner

1 - 11 of 11 Posts

·
Accord 3.5 V6 2013
Joined
·
38 Posts
Discussion Starter · #1 ·
Its doing it alot lately... the dealer kept my car for a day about 2 days and told me they could not replicate the error.. it just randomly pops up while driving...

It happens more often if i have my gear on Drive and someone opens up the passenger door.. but it didnt do it for the 10 mins i spent showing it to the service dept at the dealership

I even took a video of it.. and showed it to them and they still dont know what the problem can be...

what do i need to tell them ?

I have a 2013 accord v6 with nav

Edit : it was 2 days.. sorry
 

·
Dual exhaust I4 EX sedan
Joined
·
241 Posts
When we only take one FOB with us this happens:
The only time I see this is when I let my wife out of the car before pulling into the garage and she has the FOB in her purse. (And she takes it in the house with her) It will beep at me and flash "no key", but I can still pull the car in and park.

Your issue is weird for sure, have you tried putting the FOB closer to the start button? Try to store it in the cubby with the door on it :paranoid:
 

·
Registered
Joined
·
1,413 Posts
Either have the dealer call Honda Tech Line and get some assistance with the issue, or find another Honda service department to take the car to. Keeping the car for 2 weeks is a bit crazy!
 

·
Registered
Joined
·
203 Posts
Mine beeps and says no key if its running and I walk away from the car. Doesn't cut out or anything in fact I left it running with the key in my pocket while at the dealer and was away from the car for 10-15 minutes. Was still running when I got back. OP, is yours doing something other than beeping at you? Edit: just re-read, mine has never done it while driving...
 

·
Don't hate on my color!!
Joined
·
1,842 Posts
I drove around my complex with the key in the house after I started it, and the car still runs. You just can't restart it if you shut it off.
 

·
Registered
Joined
·
4 Posts
I witnessed this issue recently at work when i walked through the service department. Their recommendations were to replace the battery within the fob, or to do a system reset of the keys via the imid.
 

·
Don't hate on my color!!
Joined
·
1,842 Posts
Once my car wouldn't start because my iPhone was wrapped around the key, I'd forgotten about that.
 

·
Accord 3.5 V6 2013
Joined
·
38 Posts
Discussion Starter · #9 ·
I keep the key in that compartment where the USB port is at...

My second key is inside the house..

This has happened while im just driving around or if the passenger door and rear passenger door is opened while my car is on drive..
 

·
Registered
Joined
·
1,237 Posts
lazy or incompetent service at your dealer... bulletin has been out 5-6 months. sb 13-038. it's not exactly the same concern as yours but if the detection of the key fails at startup you'll have this bulletin affect you. ask them about the bulletin and if they can replace the keyless access control unit or find another dealer?

SYMPTOM
Either one or both keyless remotes do not lock or
unlock the doors, or the vehicle does not start unless
the remote is placed very close to the engine start/stop
button.
POSSIBLE CAUSE
The keyless access control unit software is faulty.
VEHICLES AFFECTED
2013 Accord 2-Door L4 (EX, EX-L):
From VIN 1HGCT1...DA000001 thru
1HGCT1...DA007807
2013 Accord 2-Door V6 (EX-L):
From VIN 1HGCT2...DA000001 thru
1HGCT2...DA004165
2013 Accord 4-Door L4 (EX, EX-L):
From VIN 1HGCR2...DA000001 thru
1HGCR2...DA081715
2013 Accord 4-Door V6 (EX-L, Touring):
From VIN 1HGCR3...DA000001 thru
1HGCR3...DA018319
2013 Crosstour V6 2WD (EX, EX-L):
From VIN 5J6TF1...DL000001 thru
5J6TF1...DL001151
2013 Crosstour V6 4WD (EX, EX-L):
From VIN 5J6TF2...DL000001 thru
5J6TF2...DL002124
 
1 - 11 of 11 Posts
Top