Drive Accord Honda Forums banner

1 - 5 of 5 Posts

·
Registered
Joined
·
29 Posts
Discussion Starter · #1 ·
yesterday i had a strange glitch with my audio system...i have a CDN 4 cyl touring with the touch screen audio.
I was driving and all of a sudden my audio shut off, the screen was still on but my radio presets dissapeared. tried switching inputs to bluetooth / ipod / xm etc... but nothing worked, it appeared to swith the inputs visually on the screen but no audio. Also tried to shut off the audio system with the power off button but it wouldnt shut off either. Finally got to a traffic light to restart the car, even restarting the car didnt fix it. Finally after having the car parked for a half hour it came back to normal...

Is this an issue i should be reporting to my dealer?
 

·
Registered
Joined
·
125 Posts
If it happens again, if it was mine, the answer would be yes.
 

·
Registered
Joined
·
608 Posts
Next time take a camera or phone with you and start recording when it happens. This way you have concrete proof of what is going on and they can then replace the unit. If it's something intermittent like this then they need to reproduce the issue before they can do work on it. I'm pretty sure the list prices on those components are very expensive so they wouldn't touch it unless there's proof like a video showing exactly what's happening.
 

·
Registered
Joined
·
4,223 Posts
Next time take a camera or phone with you and start recording when it happens. This way you have concrete proof of what is going on and they can then replace the unit. If it's something intermittent like this then they need to reproduce the issue before they can do work on it. I'm pretty sure the list prices on those components are very expensive so they wouldn't touch it unless there's proof like a video showing exactly what's happening.
I hope you pull over to the side of the road before trying to take video while driving.
 

·
Registered
Joined
·
29 Posts
Discussion Starter · #5 ·
yeah im an idiot, i thought of doing it after i stopped, i foolishly assumed since on 1 restart it didnt fix the issue that it would continue after i got back in the car... i had one place i had to go and i was going to go straight to the dealer right after but then it went back to normal.
 
1 - 5 of 5 Posts
Top