Drive Accord Honda Forums banner

1 - 15 of 15 Posts

·
Registered
Joined
·
8 Posts
Discussion Starter · #1 ·
I plug my iphone to my aux port, push the button on the dash and nothing... it stays on the radio, anyone know anything about this?
 

·
08 Coupe EX-L 6-6
Joined
·
36 Posts
Make sure the aux cable is completely in the port... The audio system will not switch to aux unless it detects the cable inserted.
 

·
Registered
Joined
·
65 Posts
Mine has been working fine until a few days ago. It's been acting up. I thought it was the AUX cable but it's not. When I jiggle it and push it to the side the radio detects it and switches to AUX but then goes back to radio real quick. Tried a different cable that I know works for sure and it has the same problem.

Anyone know what I can do to possibly fix this short of getting the AUX jack replaced? Or any tips and tricks that anyone has gone through with the same problem?

Thanks in advance.
 

·
Car so nice, bought twice
Joined
·
4,057 Posts
Have you been constantly removing the aux cable and reinserting it into the jack? If yes then it's possible you've exceeded the max lifespan of the jack, which are only rated to handle a few thousand insert-removal cycles.
 

·
Registered
Joined
·
65 Posts
I don't know about the OP but I myself always leave my cable plugged into the jack.

I'm gonna try cleaning it out with a swab slightly dipped in rubbing alcohol. Could be some dirt build or something and not allowing contact with the cable's male end. Short of that if it doesn't work I'm all out of ideas. I really hope I don't have to replace it because doing that is gonna be a pain in the ass.
 

·
Car so nice, bought twice
Joined
·
4,057 Posts
Yeah you're like me then and just leave a cable always plugged in. I don't have any ideas either then (if cleaning the contacts doesn't work), short of maybe 5 years of road vibrations jacking up whatever wires are soldered on to the back of it.
 

·
Registered
Joined
·
65 Posts
Well I just cleaned it out like I said. Waited for a bit then tried again. Didn't go as I expected. It still doesn't detect aux right away. Me being frustrated I jiggled the male end in the jack a little bit gently and it is now stuck on aux just like I want it to be. That's not really a solution but it will do for now. I have a feeling though the jack is on its way out and it's going to have to be replaced.
 

·
Chocolate Lady
Joined
·
269 Posts
Interesting...The aux cable and connection did not work with my ipod. So I just assumed it doesn't like an ipod connected through aux.
I have an ipod cable (which is what I use) but I was just curious because i didn't know what was the purpose of an aux connection.
 

·
Registered
Joined
·
65 Posts
And it's not working again. Ugh.
 

·
Registered
Joined
·
83 Posts
a simple way to check if the aux button is working properly is by running the diagnostics through the center console. Simplest way to figure out where the problem is.

 

·
Registered
Joined
·
65 Posts
This may apply to the OP. My AUX button works fine. It's the jack not detecting the presence of a plugged in cable. I thought jiggling it around until it sets back to AUX would work but that doesn't work 75% of the time. I believe I need to go into the dealer and have them replace it, which is what I wasn't looking forward to seeing as where I live getting anything done by the dealer is a hassle, including long wait times just to be seen and then servicing your car for something small takes forever as well. Not to mention they over charge compared to Honda dealerships elsewhere in the world (North America, Europe, etc.).
 

·
Registered
Joined
·
8 Posts
Discussion Starter · #15 ·
1 - 15 of 15 Posts
Top