Drive Accord Honda Forums banner

1 - 14 of 14 Posts

·
Registered
Joined
·
290 Posts
Discussion Starter #1
today as i started up my car it took a while to get it running.... it started up and all the guages didn't light up and the car died after 2sec i started up my car:thumbsdow

a friend of mine said it might be gas deprived but i have half a tank of gas in the car...

opinons welcome!
AAA taking it to honda dealership most likely
 

·
Registered
Joined
·
851 Posts
thats really strange, it could be something shorted out or a fuse busted.
sorry to hear what happened to your car...
 

·
Registered
Joined
·
290 Posts
Discussion Starter #3
i checked the engine fuses no burn smell at all.... i hope the dealership can find whats wrong or im goin to be one mad honda owner! the battery is fine.. AAA checked the battery for me...
 

·
Registered
Joined
·
188 Posts
sry to hear..
keep us posted at first i was gonna say gas too
 

·
Registered
Joined
·
682 Posts
^^nice avatar
 

·
Honda Nation
Joined
·
2,184 Posts
That's definitely some sort of electrical or electronics problem if your gauges don't light up and the car dies.

You won't smell a fuse blowing. The only way to check a fuse is to look at it to see if it's blown or meter it with continuity check.
 

·
Registered
Joined
·
538 Posts
it could be the immobilizer security system Next time if it happens take the key out and let the car sit for at least 10 seconds and try it again. The key queries the car and if it doent get the right code back it will not start.
 

·
whataaa?!?
Joined
·
178 Posts
That s*ckss!!
Good luck dood. Let us know what happens.
 

·
Honda Nation
Joined
·
2,184 Posts
it could be the immobilizer security system Next time if it happens take the key out and let the car sit for at least 10 seconds and try it again. The key queries the car and if it doent get the right code back it will not start.
If this happens the gauges will still stay lit and the green key on the dash will flash.
 

·
Registered
Joined
·
290 Posts
Discussion Starter #12
UPDATE: dealership called me and said they found the problem! something shortened the fused to the interior and they replaced the fuse at no charge.. the technician went on a test drive to see if there was any other problems with the car.. everything works fine now..
going to buy a case of 7-5a fuses just incase it happens again..... it was nothing major thank god..... and now im off to school and my car is fine =] yaya!
 

·
Registered
Joined
·
290 Posts
Discussion Starter #14
yup yup! and im still waiting for a Cali car meet >.<
 
1 - 14 of 14 Posts
Top