Drive Accord Honda Forums banner

21 - 36 of 36 Posts

Amateur home mechanic 馃槀
2009 Accord EX-L
Joined
18 Posts
Discussion Starter #21
Motor mounts. Check these, if you didn't disable VCM then they are for sure toast, its a problem with these cars.
Motor mounts looked good when I check them yesterday. Wouldn't they be consistently bad and have a clunking sound as I go over bumps?
 

Registered
Joined
173 Posts
Sometimes the balance machine is out of specs. I have had this happen. Tire shop makes all kinds of excuses such as, your rim is bent. You bought tires that are not premium. You are imagining things.

Then you go to a tire shop with a real balance machine in good working order and all problems are solved.

Also could be bad wheel bearings.
 

Amateur home mechanic 馃槀
2009 Accord EX-L
Joined
18 Posts
Discussion Starter #23
Sometimes the balance machine is out of specs. I have had this happen. Tire shop makes all kinds of excuses such as, your rim is bent. You bought tires that are not premium. You are imagining things.

Then you go to a tire shop with a real balance machine in good working order and all problems are solved.

Also could be bad wheel bearings.
Just replaced wheel bearings and I went to a pretty reputable Jack Williams shop. Local HUNTER RoadForce balancers are asking $150+ just for two tires.
 

Amateur home mechanic 馃槀
2009 Accord EX-L
Joined
18 Posts
Discussion Starter #24
Looking into VCM Muzzle, what I'm feeling could be related to the VCM shudder (and spark plug fouling/heavy oil consumption)
 

Registered
Joined
95 Posts
IMO and IME, its a bad drive shaft. For the better part of a year on my previous accord (2004 Accord), the car shook between certain speeds only (110-125km/hr). Brought it in to a trusted mechanic and nothing concrete and learned to live/ignore as the car was getting older. One day, wifey hit an epic pothole and massive vibrations ensued. At this point, it was quite clear it was a driveshaft since apparently visually bent. Replaced one driveshaft and ALL vibrations (new, old, speed sensitive COMPLETELY gone).

I profusely thanked the wife for hitting a big pothole! /s
 

Amateur home mechanic 馃槀
2009 Accord EX-L
Joined
18 Posts
Discussion Starter #26
IMO and IME, its a bad drive shaft. For the better part of a year on my previous accord (2004 Accord), the car shook between certain speeds only (110-125km/hr). Brought it in to a trusted mechanic and nothing concrete and learned to live/ignore as the car was getting older. One day, wifey hit an epic pothole and massive vibrations ensued. At this point, it was quite clear it was a driveshaft since apparently visually bent. Replaced one driveshaft and ALL vibrations (new, old, speed sensitive COMPLETELY gone).

I profusely thanked the wife for hitting a big pothole! /s
Seems like a couple people are supporting the axle theory, looks like I need to do a 180 and double check it's straight.
 

Registered
Joined
173 Posts
I am assuming you have a front wheel drive vehicle? This would mean there is no drive shaft and instead 2 front axles with CV joints. The bearings in the joints can get so worn out that they do cause a noticeable imbalance.

Do you have a Discount Tire? They should be able to balance your tires for about 9 bucks each, free if you buy your tires there.
 

Amateur home mechanic 馃槀
2009 Accord EX-L
Joined
18 Posts
Discussion Starter #28
I am assuming you have a front wheel drive vehicle? This would mean there is no drive shaft and instead 2 front axles with CV joints. The bearings in the joints can get so worn out that they do cause a noticeable imbalance.

Do you have a Discount Tire? They should be able to balance your tires for about 9 bucks each, free if you buy your tires there.
I've had all tires balanced, got new front tires, balanced and aligned those, and it still happens. Looking into the VCM caused the shake because it feels like a mix of a misfire and a suspension/tire problem. No codes thrown either
 

VCM DELETE
Joined
731 Posts
Did you check the rear motor mount? The VCM will ruin it, many members on here said they disabled the VCM b/c they were sick of paying for 500$ Stealership visits for broken motor mounts. Inspect it VERY CAREFULLY. Mine didn't look bad, but a very good mechanic showed me otherwise. FYI, I have same car as you, 3 years newer.
 

Amateur home mechanic 馃槀
2009 Accord EX-L
Joined
18 Posts
Discussion Starter #30
Did you check the rear motor mount? The VCM will ruin it, many members on here said they disabled the VCM b/c they were sick of paying for 500$ Stealership visits for broken motor mounts. Inspect it VERY CAREFULLY. Mine didn't look bad, but a very good mechanic showed me otherwise. FYI, I have same car as you, 3 years newer.
Did the mechanic show where it was worn at? And could you see it without removing the mount?
 

Super Moderator
Joined
6,689 Posts
You can diagnose which motor mount is bad by holding the brake while tapping the gas pedal with gear in D and R

 

Amateur home mechanic 馃槀
2009 Accord EX-L
Joined
18 Posts
Discussion Starter #32
You can diagnose which motor mount is bad by holding the brake while tapping the gas pedal with gear in D and R

That's the video I watched the other day haha. I'll have the steal my wife away to try it out today.
 

Registered
Joined
173 Posts
I've had all tires balanced, got new front tires, balanced and aligned those, and it still happens. Looking into the VCM caused the shake because it feels like a mix of a misfire and a suspension/tire problem. No codes thrown either
Any updates? Btw, did you have your new tires re-balanced at the same place on the same machine? I ask because I went back to the same balance shop 3 times over a period of a few weeks. We even changed the rims with a spare set I had. IT turned out their machine was out of spec. So a bad machine will trick you multiple times.
 

Amateur home mechanic 馃槀
2009 Accord EX-L
Joined
18 Posts
Discussion Starter #34
Any updates? Btw, did you have your new tires re-balanced at the same place on the same machine? I ask because I went back to the same balance shop 3 times over a period of a few weeks. We even changed the rims with a spare set I had. IT turned out their machine was out of spec. So a bad machine will trick you multiple times.
Yeah it's been the same place, no changes yet, suspension and engine mounts are good, last thing I can think is replacing the last two tires
 

Registered
Joined
173 Posts
Yeah it's been the same place, no changes yet, suspension and engine mounts are good, last thing I can think is replacing the last two tires
It has been my experince that front tires out of balance shake your hands on the steering wheel rear tires out of balance shake you bum bum and the people in the back seat.
 

Amateur home mechanic 馃槀
2009 Accord EX-L
Joined
18 Posts
Discussion Starter #36
It has been my experince that front tires out of balance shake your hands on the steering wheel rear tires out of balance shake you bum bum and the people in the back seat.
I feel on and off shaking everywhere, new front Tires. It seems to have shifted towards 70-78mph and still on and off at random. Engine RPM is consistent so not minor misfiring.
 
21 - 36 of 36 Posts
Top