Drive Accord Honda Forums banner

1 - 7 of 7 Posts

·
Registered
Joined
·
21 Posts
Discussion Starter #1
Hi,
2014 Sport 6MT 84K miles. So I was sitting at the intersection waiting for the light to change, in neutral, the light changed, I pushed the clutch in, shifted, let out the clutch and I heard a "Clunk". Car wouldn't move. I could move the shift lever but nothing engaged. Looked under the car and under the hood as well as I possibly could and didn't see anything obviously broken. Does anyone have any ideas?
Thanks,
Mark
 

·
Honda Enthusiast
2017 CR2 Sport 6MT CBP
Joined
·
2,569 Posts
Check the top of the transmission where the shift cables attach.
 

·
2013 Accord Sedan LX Wht.
Joined
·
62 Posts
Their has been reports of axle shafts snapping clean in two. Inspect both of your axle shafts.
 

·
subtract 261000 miles to get engine mileage
Joined
·
17,156 Posts
If you can get it into gear, then check the axles.

I've had clutches and axles go out at different times.....



Sent from my SM-G950U1 using Tapatalk
 

·
Registered
Joined
·
4,348 Posts
What @stephen h said, if you live on an area where salt is used on the roads that is most likely the problem. There is a rubber dampener mounted on the halfshaft and the salt and water eat the metal away underneath the dampener and the axle finally snaps as the metal shaft is too small.


Sent from my Pixel 2 using Tapatalk
 

·
Dsclmr:DIY @ YourOwnRisks
Joined
·
1,227 Posts
Some people had reported the axle snapped in halves, so that could be what that clunk was. Check the axles on both sides, but you probably found out by now.
 
1 - 7 of 7 Posts
Top