Drive Accord Honda Forums banner
1 - 6 of 6 Posts

· Registered
Joined
·
3 Posts
Discussion Starter · #1 ·
Hey guys i´ve bought 2 93´accord that came from germany, one starts but has a bad starter motor, but the other wont start. It cranks but wont pump fuel. When you Connect the battery the fuel pump seems to prime. Anyone know where to start looking? I have no idea where to start and not many people where i live are knowledgeable of accords.

Thanks for the help!
 

· Honda Enthusiast
I drive a BMW now. 🇩🇪
Joined
·
3,853 Posts
‘93 Accords didn’t have immobilizer systems. At least in the US.

The PCM could be bad. Maybe try swapping between cars?
 

· Registered
Joined
·
5,693 Posts
The igniter in the distributor are the weak link as well, fairly easy to swap the distributor. I would check for spark, and see if that is the cause of no start.

Sent from my Pixel 5 using Tapatalk
 

· Registered
Joined
·
3 Posts
Discussion Starter · #6 ·
‘93 Accords didn’t have immobilizer systems. At least in the US.

The PCM could be bad. Maybe try swapping between cars?
Pcm= ECU, right? If so, it's got a p06 flashed ECU from a civic, I haven't tried swapping them but will try this weekend!

The igniter in the distributor are the weak link as well, fairly easy to swap the distributor. I would check for spark, and see if that is the cause of no start.

Sent from my Pixel 5 using Tapatalk
I will look into that this weekend, thanks for the help!
 
1 - 6 of 6 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top