Drive Accord Honda Forums banner

1 - 2 of 2 Posts

·
Registered
Joined
·
20 Posts
Discussion Starter #1 (Edited)
Hey there everybody,

I have a '03 3.0L V6 EX and a couple of days ago my check engine light started flashing so I immediately got the code read and I had cylinders 1,4, and 6 were misfiring as well as a random misfire. I'm not very car knowledgeable and so I consulted the people at AutoZone and they said it could be an issue with my coils and/or spark plugs. I bought six new spark plugs and installed them, the old ones were pretty bad.

Upon installing the new ones, the car felt "meatier" and I could no longer feel it shifting between first and second (it used to yank slightly). I'm not sure if that's the normal feel of the car or not. I got the codes cleared and I thought I was good to go. The next day, I drove on the highway and when I hit 80mph my check engine light started flashing and when I decelerated it stopped flashing but the CEL stayed on. I went back to AutoZone and I got the same codes again.

I then consulted YouTube about Accord engine misfires and watched this video: https://www.youtube.com/watch?v=9GkBefhVtJU

Unfortunately, when I unplug all my coil packs they all change the sound of the engine. I don't know where to go from here and any advice would be much appreciated.

Thank you to anybody who can help!
 

·
Registered
Joined
·
4,256 Posts
An air leak between the air cleaner and the throttle body can cause misfires as well. Low fuel pressure or a bad injector. What do the spark plugs look like now? All 6 similar?
 
1 - 2 of 2 Posts
Top