Drive Accord Honda Forums banner

1 - 5 of 5 Posts

·
Registered
Joined
·
5 Posts
Discussion Starter #1 (Edited)
Hello everybody, i am new to this forum and to be honest i just know a little bit about cars. This is my problem i have a Honda accord 2003, LX V6, 2 Doors which has 144,000 miles on it now. Couple days ago my car's check engine light went on, so i used my scanner to detect the issues. According from the scanner i have 2 codes which are P 0135 and P 0155 (bank 1 sensor 1, and bank 2 sensor 1); they are all related to Heater problem. As a result, i bought all 4 sensors from Majestic honda (actually i just supposed to purchase 2 out of 4, but for preventing potential problems i decided to change all 4). I am pretty sure that i installed them correctly, but when i start the engine the light is still on. Now even with my scanner i just can't clear the codes away. They just pop out immediately when i try to erase them. Pls help me, P 0135 and P 0155 make me crazy now. Thanks for reading this, and hope you guys will response quickly.
 

·
Super Moderator
Joined
·
4,420 Posts
They are probably both heater circuit codes. Have you checked for blown fuses or non-functional air/fuel sensor relays?
 

·
Registered
Joined
·
5 Posts
Discussion Starter #3
yes sir, i checked all the possible fuses that are in the car. However, i am not familiar with the "non-functional air/fuel sensor relays". How can i work on it man?. Thanks for the reply though
 

·
Registered
Joined
·
49 Posts
You replaced the intake sensors or the exhaust ones?
 
1 - 5 of 5 Posts
Top