Drive Accord Honda Forums banner

1 - 6 of 6 Posts

·
Registered
Joined
·
125 Posts
Discussion Starter #1
A couple of days ago an engine light appeared in my gauges. i took it to the dealer and they hooked all kinds of crap up to my car and diagnosed that my VTEC failed, thus sending a signal to my engine and turning on that annoying little light. (btw i noticed that when the light was on, my car stays at higher rpms and the eco system doesnt work.) i had to pay $52 to have them reset the system to take away that light.

2 days later the stupid freaking light came back on.. so i took another lovely trip to the dealer and they were like, "its the same problem as before, well need to keep it for awhile to run some tests and figure it out." so i took a deep breath and called for a ride home. they call me today and said that its some kind of pressure valve or something, they werent very clear exactly. regardless, its gonna cost 100 freakin bucks to replace. they didnt have the part so i picked up my car and i have to bring it back in 2 days. has anyone else had this problem?

i have a 2008 V6 coupe AT btw
 

·
Registered
Joined
·
181 Posts
haha!!! BUDDY, would you like to hear my story...
ok well, i had my car for about 5 months now, every month around the 3rd week the check engine, VSA, and the triangle with the exclamation mark in the middle would pop up ( 3 lights total at once ), durring the time this is on the car wont rev past 3RPM if i push it the engine would bogg. called in they said it was some computer bullshit running a system check, 1st attempt came in and they restarted the cars comp. 2nd attempt same thing happened this time they ran test could not find out what happened, so again restarted the com. 3rd time i was pretty pissed at this point and i complained! found out to be a defected MAP sensor, ordered the part waited two days and picked up my car, as i thought everything was finally over! OHHH no 4th attempt, this time i brought hell to them :rant::furious: so they had to get the honda engineers to come down and look at my car! (couple days process) found out to be that the Fuel injection computer was malfunction. Oh yes! at this point i dont want the car anymore told them about the lemon law! :deal: they said this attempt they were able to find out the solution so for now i have to deal with it. Basically i told them if one more problem occur again its lawyer time! and now i am here today. so far it doing well :banana: but we'll see!:grumpy:
 

·
Registered
Joined
·
125 Posts
Discussion Starter #3
thats terrible, man... theyre saying mine is VTEC related. thing is, the light came on the first time after i punched it. after i had it reset i gave it a good drive and the light came on. one of the guys at honda was like maybe youre driving it too hard.:paranoid: if i pay the extra for a V6, im going to drive it like i have a V6 lol if the car cant handle it then its a sad sad day for honda.
 

·
Registered
Joined
·
682 Posts
thats terrible, man... theyre saying mine is VTEC related. thing is, the light came on the first time after i punched it. after i had it reset i gave it a good drive and the light came on. one of the guys at honda was like maybe youre driving it too hard.:paranoid: if i pay the extra for a V6, im going to drive it like i have a V6 lol if the car cant handle it then its a sad sad day for honda.
you should have said "are you implying that your engines cannot handle everyday stresses and that you sell an inferior product?"
 

·
Super Moderator
Joined
·
4,311 Posts
What's the mileage on the car? Did you take it to a Honda dealership? I a surprised that someone at the dealership would just reset the light without fixing the issue.

You should take it to another dealership. Sounds like they are just throwing out random numbers for fixing things.
 

·
Stanced 8thGen Accord
Joined
·
4,753 Posts
Hey man, Did you take it to Largo Honda?

Want to hear another Story.. The 2nd Cold Day here in Miami, were it hit about 40's. I was driving to work Stop at a Light under a brige the Car out of no-where SHUTS OFF.. I was like Huh, ok Netural turn it back on, Lights turns green i notice my car feels underpowered what's going on i floor it nothing still trying to get to 40mph. By that time O shit time for Highway ok, i jump on the highway BUMM i notice the car is going 70mph @ 4kRPM WTF????? So i figure my Car was Stuck in 3rd Gear... Had to turn back head to Largo so i did like 40-50 Highway @ 2-3k rpm.. I get there and they are like ok shut off the car come inside.. I was LIKE OOOOOOOO HELLL nooo i need someone to come with me now i am not going to shut off this car so that you guys tell me ooo We can't Find the Issue.. f*** that.. I had the Service Manager take a test drive with me, sure enough """well there can't be anything wrong because your Check Engine light isn't on, and since your Transmission is Computer Driven the light would come on if something was wrong""".. I was like o yeah, i floor the car Slip's 3 jump to 5th back to 3rd. and he told me to take it striaight into the hangers lol.. They run Full System scan 30 mins later, they told me a 3rd gear Code for the Transmission was stuck in the ECU not letting the car shift from 3rd gear. lol... They had to Reset the ECU completely.. Fixed now hasn't happen again..
 
1 - 6 of 6 Posts
Top