Drive Accord Honda Forums banner

1 - 6 of 6 Posts

·
Registered
Joined
·
73 Posts
Discussion Starter #1
I have a early model 2006 Accord SE. (Purchased new in November of 2005). 4Cyl/4Dr. Automatic. 145k miles. Meticulously maintained.

Every time I turn off my car now, there 2-4 short clicks that are happening somewhere near the throttle body.

It sounds a lot like a relay switch opening and closing a few times. It only happens right after I turn the car off.

I know about the heat shields making noise, but this is a definite click. I can even feel the vibration through the parts as it click.

Does anyone know of any sensor or relay that would be in that general vicinity?

Thanks in advance.
 

·
Registered
Joined
·
1 Posts
Throttle body clicking repeadely with engine off

I am having a very similar issue with a 2006 Honda Accord V6, except mine continues to click for hours at a time. I have observed the throttle plate moving slighting from closed to slightly open. I have disconnected the wires to the throttle body and then noticed the relays continue to cycle inside of the car. Disconnecting the relay by the glove box stops the throttle plate from opening, however an even faster clicking is then heard near the fuse box by the driver side. This continued all night and now the battery is drained.

I have cleaned the throttle plate and done a pretty good internet search but I can't find anyone having the same issue. Any help would be greatly appreciated.
 

·
Registered
Joined
·
2 Posts
Throttle body clicking repeadely with engine off

I am having a very similar issue with a 2006 Honda Accord V6, except mine continues to click for hours at a time. I have observed the throttle plate moving slighting from closed to slightly open. I have disconnected the wires to the throttle body and then noticed the relays continue to cycle inside of the car. Disconnecting the relay by the glove box stops the throttle plate from opening, however an even faster clicking is then heard near the fuse box by the driver side. This continued all night and now the battery is drained.

I have cleaned the throttle plate and done a pretty good internet search but I can't find anyone having the same issue. Any help would be greatly appreciated.
I just resolved a simular issue on my sisters cl9.

It turned out to be the aircon unit that sits behind the head unit that failed and leaked the aircon fluid over the ECU.

So basically the ecu was soaking wet and obviously closing some sort of circuit that sends the TB a signal.

Swapped ecu out did a replace pcm on my launch so the keys code be coded to the ecu and it was sorted. :)

Only problem is that ecu had a flash on it and my sisters car has mods so we will have to book the car in for a reflash and replace that complete aircon unit behind the dash.
 

·
Registered
Joined
·
1 Posts
I have the same problem but my is also low voltage and check engine light stay on. What can be the problem please can anyone help me
 

·
Registered
Joined
·
2 Posts
Have it scanned.

Check if the ecu got water damage.
It could also be the tb or app that's faulty
 
1 - 6 of 6 Posts
Top