Drive Accord Honda Forums banner

1 - 5 of 5 Posts

·
Registered
Joined
·
87 Posts
Discussion Starter · #1 ·
I hope someone can offer advice. When I first bought my Accord and played a CD it would prompt me and ask if I wanted to copy it to the HDD if it was the first time I played that particular CD. I always did but for some reason the prompts stopped and now I can't figure out how to copy them to the hard drive. I assume there's something in the menu to achieve this but I can't find it. Every other function works well including the flat setting. Thanks

Please don't respond telling me I'm old fashioned for playing CDs! I use AHA and Pandora as well as music from my phone and XM radio but I have CDs I like to listen to....sorry. I'm old fashioned because I'm 73, which is old. Thanks.
 

·
Registered
Joined
·
1,588 Posts
Are you sure they aren't being copied? You can choose to have them copied automatically as soon as you insert them, or you can choose to have the system ask you as you said it was doing. If that setting got changed to "automatic" they could be on the HDD.
 

·
Registered
Joined
·
87 Posts
Discussion Starter · #3 ·
Are you sure they aren't being copied? You can choose to have them copied automatically as soon as you insert them, or you can choose to have the system ask you as you said it was doing. If that setting got changed to "automatic" they could be on the HDD.
Mmmmm. I didn't think they were but I'll take a look. Thanks.
 

·
Registered
Joined
·
87 Posts
Discussion Starter · #4 ·
I got it, I don't know how I overlooked it. It's accessible through the menu button not the settings as I had been trying. Thanks HondaBob.
 

·
Registered
Joined
·
150 Posts
It seems that the copied songs are displayed alphabetically and not in the same order as they are on the CD. Is there a way to change this?
 
1 - 5 of 5 Posts
Top