Drive Accord Honda Forums banner

1 - 2 of 2 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter · #1 ·
Hi!

For some time now, my engine has been producing some weird noise when warmed up, which has gotten worse lately. It sounds like a kind of "crackling" in conjunction with a "rough running sound".
This is only heard when revving up the engine (you don't need much throttle for this).

When the engine is cold, it's perfect quiet and smooth. When warming up, it starts with this "rough" sound - seemingly from the rear cylinder bank. Then the unregular crackling develops and gets worse (louder / more frequent) the warmer the engine gets.
Inside the car you don't hear or notice anything wrong; the car drives smooth and quiet. Only when driving inside a parking garage for example (i.e. in a quiet environment) one can hear those noises.

Please have a look at this vid I made today (please disregard the occasional wind noise):
You can't actually hear the "rough" sound, but the crackling.

Oil level is perfectly ok. I'm using Motul 5W-40 fully synthetic since I got the car about 25.000km (~15.000 miles) ago. (http://www.motul.com/system/product...iginal/8100_X-cess_5W-40_(GB).pdf?1357663396=

Any help in identifying this noise is greatly appreciated!
Thanks!

Michael

P.S.: Of course I've been at the dealership because of this noise, but they apparently have no clue. They say I should try with another oil, but in my opinion the oil I'm using is perfectly fine for this car and shouldn't be the reason for these noises.
P.P.S: The car is a 2002 Accord Coupé V6 with separate ignition coils for each cylinder.
 

·
Registered
Joined
·
2 Posts
Discussion Starter · #2 ·
For camparison reasons, I've now taken a vid with cold starting the engine; as one can hear, there is no suspicious noise (at least I think so ;)):

 
1 - 2 of 2 Posts
Top