Drive Accord Honda Forums banner
1 - 20 of 49 Posts

·
Registered
Joined
·
5 Posts
Discussion Starter · #1 ·
I realize that there are a lot of threads concerning the CVT. I was unable to find information that's directly on point with the problems I am experiencing.

I have a 2013 Accord EXL 4-cylinder with CVT. After coming to a stop or slowing down, the transmission sometimes will completely disengage. The engine revs when the accelerator pedal is pressed, but the car doesn't accelerate. This has happened to me on a freeway off ramp, at a residential 4-way stop, and on a local road. It seems to occur after braking/stopping. I can't replicate the problem on demand -- it's an intermittent problem that occurs about once or twice a month.

A related problem is that sometimes the car will behave as if it's stuck in a low gear. Flooring the accelerator pedal will only bring the rpms up to about 2500, and the speed tops out at around 35 mph. If I try to accelerate beyond the 2500 rpm threshold, the car shakes violently. This has also happened several times since I bough the car in June. I am unable to replicate the problem on demand.

In both cases, I have to restart the car to resolve the issue. Merely putting the car into park and then back into drive does not resolve the problem.

I brought the car in to a Honda dealership a few months ago. They changed the transmission fluid but were unable to replicate the problematic behavior. The car is still experiencing the same problems.

I would appreciate any information/help, thanks.
 

·
Thunder Up!
Joined
·
2,559 Posts
Wow. Sorry to hear that! I'm sure they won't do much more unless they can see/feel that it needs to be replaced. The easiest method might be to get something that records when you drive (go-pro, etc) so you can catch it when it does it and have video proof of the issue.
 

·
Registered
Joined
·
4,223 Posts
I am sorry to hear that you are having this problem. I would recommend that you document the issue with video from your cell phone if able. Does it happen when the car is cold or hot? If it is related to the drivetrain being cold I would leave the car at the dealership over night and and have them drive it first thing in the morning. There is something wrong with your transmission and don't give up getting the dealer to see the problem. They can't fix it unless they experience the issue themselves or from a video. Tell the service manager at the dealership that this is a safety issue and ask them how they can best get your car fixed. The next step is to open a case with Honda Customer Service in California.

Mine has never exhibited that or any other non normal behavior. Good luck
 

·
Banned
Joined
·
5,774 Posts
I realize that there are a lot of threads concerning the CVT. I was unable to find information that's directly on point with the problems I am experiencing.

I have a 2013 Accord EXL 4-cylinder with CVT. After coming to a stop or slowing down, the transmission sometimes will completely disengage. The engine revs when the accelerator pedal is pressed, but the car doesn't accelerate. This has happened to me on a freeway off ramp, at a residential 4-way stop, and on a local road. It seems to occur after braking/stopping. I can't replicate the problem on demand -- it's an intermittent problem that occurs about once or twice a month.

A related problem is that sometimes the car will behave as if it's stuck in a low gear. Flooring the accelerator pedal will only bring the rpms up to about 2500, and the speed tops out at around 35 mph. If I try to accelerate beyond the 2500 rpm threshold, the car shakes violently. This has also happened several times since I bough the car in June. I am unable to replicate the problem on demand.

In both cases, I have to restart the car to resolve the issue. Merely putting the car into park and then back into drive does not resolve the problem.

I brought the car in to a Honda dealership a few months ago. They changed the transmission fluid but were unable to replicate the problematic behavior. The car is still experiencing the same problems.

I would appreciate any information/help, thanks.
I've had this happen a few times early in my ownership. It hasn't happened for a long time now.
 

·
Thunder Up!
Joined
·
2,559 Posts
That's pretty good proof right there. I'd take that to them, along with your car of course and not leave until something is resolved

I also have an issue with mine, though I'm not positive its the transmission, but I have this high pitched noise when driving. Mostly when cold and mostly when on the pedal/gas. It's not the transmission whine that you get with these CVT's when slowing down...it's something different. Drives me nuts because I have pretty sensitive hearing. A few rattles I can't figure out either. One sounds like it's coming from the center stack (radio/imid/controls area) when I hit a bump
 

·
Wanda Honda
Joined
·
458 Posts

·
Even My Mower Is a Honda!
Joined
·
4,339 Posts
Tonight I am going to hug my clutch pedal...

OP, I hope this gets taken care of for you. I still dont call this an epidemic, yet. There were a lot more failures on the Chrysler LX board when the NAG1 5-Speed transmission came out. That transmission is not people friendly at all, either.

Jay
 

·
Registered
Joined
·
357 Posts
Tonight I am going to hug my clutch pedal...

OP, I hope this gets taken care of for you. I still dont call this an epidemic, yet. There were a lot more failures on the Chrysler LX board when the NAG1 5-Speed transmission came out. That transmission is not people friendly at all, either.

Jay
I hugged and kissed my clutch pedal:lmao:..I'm debating getting a tattoo of the six speed gear pattern on my arm:lmao:...jus kidding..I see that ur a die hard MT guy like my self..the 9th gen MT cars seem too be pretty popular..I want honda too eat there words about the 5% manual take rate BS lol..what a sweet car for the money..and a pleasure too drive..now lets hope they throw some more exterior colors in the mix on the MT cars..
 

·
Registered
Joined
·
4,223 Posts
Tonight I am going to hug my clutch pedal...

OP, I hope this gets taken care of for you. I still dont call this an epidemic, yet. There were a lot more failures on the Chrysler LX board when the NAG1 5-Speed transmission came out. That transmission is not people friendly at all, either.

Jay
Manual transmissions are not without their issues such as second gear synchronizer going out, clutch master cylinder leaks and clutch surface replacements. I don't know how many of the hundreds of thousands of CVT transmissions came on Accords are defective. Most 9th generation Accord owners aren't even aware of this or any other forums. We hear from those who are having issues and are car enthusiasts.

I wish you and your clutch pedal many happy returns. :D
 

·
My Dream car! 13 EX-L
Joined
·
85 Posts
My first thought, clogged fuel system.
I know these are drive by wire. My question is when the acc. pedal is depressed does that open the butterfly (air). If so that explains the shuddering.

Is your engine running smooth? If it is, disreagrd my post.
 

·
Registered
Joined
·
1,140 Posts
econ mode messing around with transmission? I know it changes param on V6 trans but has no side effect other than crappy performance. Try turning it off, might be worth it.
 

·
Crosseyed and Gearless
Joined
·
298 Posts
I realize that there are a lot of threads concerning the CVT. I was unable to find information that's directly on point with the problems I am experiencing.

I have a 2013 Accord EXL 4-cylinder with CVT. After coming to a stop or slowing down, the transmission sometimes will completely disengage. The engine revs when the accelerator pedal is pressed, but the car doesn't accelerate. This has happened to me on a freeway off ramp, at a residential 4-way stop, and on a local road. It seems to occur after braking/stopping. I can't replicate the problem on demand -- it's an intermittent problem that occurs about once or twice a month.

A related problem is that sometimes the car will behave as if it's stuck in a low gear. Flooring the accelerator pedal will only bring the rpms up to about 2500, and the speed tops out at around 35 mph. If I try to accelerate beyond the 2500 rpm threshold, the car shakes violently. This has also happened several times since I bough the car in June. I am unable to replicate the problem on demand.

In both cases, I have to restart the car to resolve the issue. Merely putting the car into park and then back into drive does not resolve the problem.

I brought the car in to a Honda dealership a few months ago. They changed the transmission fluid but were unable to replicate the problematic behavior. The car is still experiencing the same problems.

I would appreciate any information/help, thanks.
how many miles did it have when they changed the fluid the first time? it's very unusual for them to change fluid SOOOOOOOOOOOOOOOO early, this is very indicative of an issue. right now i'd check the transmission fluid myself, see what color it is and if it has a burnt smell, if so take it back to the dealer. another member here had issues with their fluid and eventually the transmission failed and had to be replaced, fortunately under warranty, but still a big deal for a new car.
 

·
Registered
Joined
·
41 Posts
That's pretty good proof right there. I'd take that to them, along with your car of course and not leave until something is resolved

I also have an issue with mine, though I'm not positive its the transmission, but I have this high pitched noise when driving. Mostly when cold and mostly when on the pedal/gas. It's not the transmission whine that you get with these CVT's when slowing down...it's something different. Drives me nuts because I have pretty sensitive hearing. A few rattles I can't figure out either. One sounds like it's coming from the center stack (radio/imid/controls area) when I hit a bump
I had the rattling problem in the center as well. They had to take it apart at the dealership and put some polyurethane tape to isolate the center piece from the bottom of the dashboard. Not sure if this is the same issue but might help. Now I have cracking sounds coming from the dashboard and passenger door panel or around that area.
 

·
Registered
Joined
·
5 Posts
Discussion Starter · #17 ·
how many miles did it have when they changed the fluid the first time? it's very unusual for them to change fluid SOOOOOOOOOOOOOOOO early, this is very indicative of an issue. right now i'd check the transmission fluid myself, see what color it is and if it has a burnt smell, if so take it back to the dealer. another member here had issues with their fluid and eventually the transmission failed and had to be replaced, fortunately under warranty, but still a big deal for a new car.
The car had about 3500 miles when the transmission fluid was changed. The tech said that the fluid was burnt.

Thanks for the input everyone. I'm still waiting to hear back from the shop.
 

·
Registered
Joined
·
30 Posts
I had the rattling problem in the center as well. They had to take it apart at the dealership and put some polyurethane tape to isolate the center piece from the bottom of the dashboard. Not sure if this is the same issue but might help. Now I have cracking sounds coming from the dashboard and passenger door panel or around that area.
I also seem to have some noise coming from radio to passenger air bag area. My noise seems to be like tapping, creaking, ticking noise. I can't really explain. The noise seems to occur rarely and it's really quiet.
 

·
Registered
Joined
·
5 Posts
Discussion Starter · #19 ·
The Honda dealer acknowledged that the video shows that the transmission is not functioning properly. Because they cannot replicate the problem, however, the dealer is refusing to do anything further, other than wait for Honda corporate to provide further guidance. The dealer was unable to provide an ETA of when a fix would be available, or if a fix would be available at all.
 

·
Premium Member
Joined
·
968 Posts
Be sure that they are aware there will be legal repercussions if this issue causes an accident. That might give them a little more incentive to do something quicker.
 
1 - 20 of 49 Posts
Top