Drive Accord Honda Forums banner

1 - 12 of 12 Posts

·
Registered
Joined
·
87 Posts
Discussion Starter #1
So this has now happened 3 times in the last few months, Once about a month ago and twice last week (after having the car dropped off to fix the brake TSB that causes a squeak on turns). I will be driving down the road from aggressive to normal driving and all of a sudden I look at my dash only to see all the warning lights on. Once this happens you can see the MPG indicator has a delay, LDW switch no longer functions, and LDW and FCW stop working. The car continues to drive but you can tell all electronics are experiencing a delay or issue with the exception of the Navi and Radio. Some of the lights go away and come back as you drive, and after turning the car on and off a few times all lights turn off with the exception of FCW and LDW with the "FCW System Failure" message which remain, that goes away after a few hours.

I have seen this topic circulate around a few times, one user I believe ended up changing a transmission, another user had his HIDs wired incorrectly. Im wondering if I just have a few error codes saved that need to be cleared, and how likely will the dealer try to blame this on the SRI. It just seems weird that its something that happens mid-drive, at least in my case.
 

Attachments

·
2014 Accord EX white
Joined
·
208 Posts
ouch no replies...

what i would do is go to the dealer and have them check the electrical system....

that is one thing i think we should leave for the pros....

of course if its check engine light then you can check the code and figure it out yourself

i dont really see any of your mods contributing to your problem but like you said someone said they wired their hid's wrong (strange outcome but whatever)
 

·
'15 Accord Sedan
Joined
·
28 Posts
That only ever happened to me when my FCW camera got too hot so it refused to work. If your car wasn't under weird weather condition, I'd probably go back to the dealer.
 

·
Registered
Joined
·
87 Posts
Discussion Starter #4
Just heard back from the dealership. After them having the car for basically two days, and the head technician spending hours with the car and with the techline. They pulled a bunch of codes off of the car and all they can say is that they believe it is my HID lights. They are saying that this must be the cause of all the warning lights, and that since I have aftermarket parts on the car which are causing the issue, the warranty will not cover the diagnostic fee of $129.00. She says she will try to talk to her manager and waive it, but that its not covered and if I don't take the lights out and the issue reoccurs it will not be covered by Honda.

With that being said I get it, having a car worked on for two days, and your main guy work on it for hours cost money. But i hope the dealer is willing to either waive the fee or at least reduce it, because at the end of the day they aren't giving a definitive yes this is the cause of your issue, instead its just a honestly we don't know so it has to be the aftermarket HIDs, mind you there is a NHTSA investigation on vehicles having this issue.

For those wondering I'm running my Xenon Depot Kit with no Relays, since they are plug and play on the Accord and not required.
 

·
2015 Accord Touring I4
Joined
·
2,120 Posts
I would try removing the HIDs and if the problem presents itself without them you have your answer. Its the risk you take whenever you add anything to your car aftermarket.

Anything electrical thats not OEM can cause serious issues with the car's systems... especially since they are so full of tech these days.

Based on your signature you have a number of LED bulbs... any one of them can cause issues.
 

·
Registered
Joined
·
87 Posts
Discussion Starter #6
True, but the 3 times the issue has occurred have all been during the daytime.
 

·
2015 Accord EXL V6 Coupe
Joined
·
79 Posts
Has every instance of this issue occurred with the aftermarket lights installed? If so, 09EX-L's suggestion seems sound.

I've seen similarly strange 'Christmas tree' issues for Porsche 911's even with 'just' a slightly weak battery.

Good luck getting this sorted.

Mitch

BTW....this is my 1st post on this forum. I have a 2015 EXL V6 Coupe AT in white. I love it so far!
 

·
Registered
Joined
·
99 Posts
Where do you have your ballasts mounted? I remember a couple people having issues because they were mounting them directly to baseplates that had electronics in them. I have mine mounted to the core support railing and nowhere near any electronic item. Something to think about...
 

·
Registered
Joined
·
73 Posts
low voltage. just need to reset and new battery
 

·
Registered
Joined
·
73 Posts
hmmm the airbag lights went on again. This is the third time. I think there's something wrong with it. I will bring back to dealer. If its the third time, do they replace the airbag or my car? I might have a lemon. any ideas?
 

·
Registered
Joined
·
1,178 Posts
I would try removing the HIDs and if the problem presents itself without them you have your answer. Its the risk you take whenever you add anything to your car aftermarket.

Anything electrical thats not OEM can cause serious issues with the car's systems... especially since they are so full of tech these days.

Based on your signature you have a number of LED bulbs... any one of them can cause issues.
I second this suggestion. Even if it wasn't caused by the HID, unless you can prove it to them, I would take it off just so they don't have an excuse next time it happens. You don't want to give them any excuse to deny your warranty claims. As far as the fee, I would actually gladly pay for it if their "main guy" did indeed spend hours on this issue.

I would also consider an extended warranty before the factory one runs out. I bought mine after seeing the lanewatch and the camera malfunction as I was driving on the road the first few months of ownership. Car was completely drivable on these occasions and problem was solved by simply restarting the car, but these experiences shocked me and pissed the crap outta me that along with the CVT, it made me decide to start looking at the Hondacare for my Accord for the first time ever.
 
1 - 12 of 12 Posts
Top