Drive Accord Honda Forums banner

1 - 9 of 9 Posts

·
Registered
Joined
·
41 Posts
Discussion Starter #1
I installed my Dashcam Today

Viofo A129 Duo (Front and Rear) w/ hardwire kit, I tried to keep it as hidden as possible but the frit on the windshield all around the rearview mirror prevent me from keeping it higher up towards to roof.

Installation was easy, I ran the power cable along the headliner, then down the A pillar (it removes with 1 bolt and 1 plastic “snap”) making sure to keep it along with the other wires and away from the airbag ( I zip tied it to the other wires), then straight down to the fusebox area

I then ran the cable for the rear from the front cam, along the headliner, at the pillar i stuffed the cable behind the wires so i would not have to cross the airbags, then from that point all you need to do is pull the door seal out and place the cable along the headliner all the way to the back, just making sure not to place the cable in front of the airbags.

The hardwire kit supports always on parking mode and has a cutout (4 selectable voltages) as to not drain your battery

Ground - bolted to some bare metal near the top of the brake.
ACC wire - add-a-fuse in empty/unlabeled fuse slot #45
Battery wire - add-a-fuse in always powered empty/unlabeled fuse slot #23

The power leg for both fuses were on the right side and i left the bottom fuse slot on both add-a-fuse empty.






Edit: embeded image links seem to not be working

https://photos.app.goo.gl/yuKfgR7pu1o8KTMNA
https://photos.app.goo.gl/vBCXmCJh9djKXP2V9
https://photos.app.goo.gl/i658xXzW9WY6CHsn6
https://photos.app.goo.gl/zmshmzcfq7p5ACRx9

Edit 2: for anyone who purchases a A129 DUO make sure to disable the units WiFi when not using it as it lowers the bitrate of the recorded video.
 

·
Registered
Joined
·
41 Posts
Discussion Starter #3
So you have for sure constant power? Ive been waiting for someone to finally find a slot that has power to keep recording when the car is off
Well my cars been parked about an hour and the record/mic status leds are still on https://photos.app.goo.gl/X5fDXh3d5EBxxcEB7 I took that photo through the window as to not turn on any accessories power by unlocking/opening the door.

but im probably going to disable parking mode pretty soon as temperatures start to get into the -20 -30s ill wait until i get a dashcam battery .
 

·
Registered
Joined
·
47 Posts
Ground - bolted to some bare metal near the top of the brake.
ACC wire - add-a-fuse in empty/unlabeled fuse slot #45
Battery wire - add-a-fuse in always powered empty/unlabeled fuse slot #23
Thanks, I hardwired my F800 Pro this weekend and was hoping to find some open fuse locations so I wouldn't have to pull the fuse on anything that might cause settings to reset or worse faults to show on the dash. These two fuse slots worked great. I used fuse taps and left the bottom fuse socket empty on both as well.
 

·
Registered
Joined
·
14 Posts
I used slots 45 and 23 for my dash cam install (Rexing V1) and ended up with a dead battery on my hybrid. I was sitting inside my vehicle and adjusting the setting on the dash cam for approx 15 minutes. The vehicle was in ACC mode. I first received a parking brake malfunction notice on my digital dash and was unable to start the vehicle.

Anyone experience this? I’m concerned I tripped a fuse or worse. I had to jump start the vehicle twice.
 

·
Registered
Joined
·
28 Posts
I used slots 45 and 23 for my dash cam install (Rexing V1) and ended up with a dead battery on my hybrid. I was sitting inside my vehicle and adjusting the setting on the dash cam for approx 15 minutes. The vehicle was in ACC mode. I first received a parking brake malfunction notice on my digital dash and was unable to start the vehicle.

Anyone experience this? I’m concerned I tripped a fuse or worse. I had to jump start the vehicle twice.
You might've gotten the wires backwards, so the wire that expects to only have power when the car is on is getting power all the time. Mine's all messed up too, the wires are plugged into two fuses that are live even when the car is off so the dashcam never goes into parking mode because it always thinks the car is on. I have to remember to unplug it whenever I get out of the car otherwise it drains the battery, and I only drive my car once a week so it REALLY drains it to the point where just using jumper cables with another car doesn't work. I'm getting my money's worth out of the honda roadside assistance 😂
 
1 - 9 of 9 Posts
Top