Drive Accord Honda Forums banner

181 - 200 of 209 Posts

·
Registered
Joined
·
660 Posts
Dirty Girl rolled 350k today!

Sent from my Pixel 3 XL using Tapatalk
Congrats on the milestone! Re-reading through this thread, I miss my old ‘98 coupe.

Original engine on this Accord still? I skimmed through the thread again and didn’t see any mention of it.
 

·
Super Moderator
Joined
·
5,621 Posts
Discussion Starter #182
Congrats on the milestone! Re-reading through this thread, I miss my old ‘98 coupe.

Original engine on this Accord still? I skimmed through the thread again and didn’t see any mention of it.
Yes, original engine. 4th transmission, lol.
 
  • Like
Reactions: DerekWildstar

·
Super Moderator
Joined
·
5,621 Posts
Discussion Starter #183
This is odd. Happened this morning as I was leaving my driveway on my way into work. The car felt fine, no rough idle, no sluggishness, no nothing. So I cleared the codes.

I've had coil packs die on me before and I know what a misfire feels like, but this didn't feel like any of that.

View attachment 517942
Over the last few days I've been getting different CEL codes for misfire on different cylinders. I'm going to have to try new spark plugs as a first line of troubleshooting. I don't remember when I had them done last, so that's definitely a start.
 

·
Super Moderator
Joined
·
5,621 Posts
Discussion Starter #184
Dirty Girl got new tires the yesterday. My tires began to separate on my commute home doing 80MPH on the freeway on Tuesday evening. Luckily it didn't blow while traveling that fast, lol.

If you look at my tire wear, my tires wear faster on the inside tread compared to the rest of the tires. To remind everyone, I am lowered 1.5" on Eibach ProKit springs. My alignment is all within spec so I believe that this is a geometry problem based on other feedback and information I've already found.

Here is the piece of tire tread I lost on the front driver side tire. It was "thwacking" around in the wheel well before I stopped and pulled it out.

518327


You can see where it's been separated and the steel belts on the inside, lol.

518328


It apparently had already happened, albeit slowly, on the passenger side. Yes, I know this tire was a bit low.

518329


A new set of Firestone Firehawk Indy 500 on all 4 corners have been put on already. With the new tires, I also got my alignment re-done. It was all in spec before, but now it's closer to zero on everything. Hopefully this keeps everything "alive" for longer.

518330
 

·
Registered
Joined
·
16 Posts
You camber actial is negative. If l had that wear l would go with 1/2 degree Positive camber. Tip the top edge of the tire out away from the center of the car. The car wont 'turn' as aggressively but wont wear tire inside as quickly either.
 

·
Registered
Joined
·
3,456 Posts

·
Super Moderator
Joined
·
5,621 Posts
Discussion Starter #187
You camber actial is negative. If l had that wear l would go with 1/2 degree Positive camber. Tip the top edge of the tire out away from the center of the car. The car wont 'turn' as aggressively but wont wear tire inside as quickly either.
Camber is already as positive as it can go with my car being lowered. The solution would be to get some adjustable camber UCAs. I thought of that a while ago, but I was reading that it may have been caused by my old worn out UCAs. After having replaced the UCAs, I no longer believe that is the issue and is now a geometry problem as I stated above.

A new Tranny every 87 Kmi? Good Lord man. Take care of your car.
That's just an average :p. This one that finally kicked the bucket earlier this month was in there for 170,000mi (273588.48Km).
 

·
Registered
Joined
·
16 Posts
I see that is just the other day. I know that camber kits are available for cheap money when compared to the price of decent tires. FWIW. Gotta praise the mileage you got on her.?
 

·
Registered
Joined
·
3,456 Posts
That's just an average :p. This one that finally kicked the bucket earlier this month was in there for 170,000mi (273588.48Km).
Why did the others go down so quickly?
 

·
Runnin' in the 90s
Joined
·
6,174 Posts
Why did the others go down so quickly?
Probably because it's a V6 with a transmission designed only for an I4, and the clutch packs just wear out.
 

·
Super Moderator
Joined
·
5,621 Posts
Discussion Starter #191
Why did the others go down so quickly?
The replacement schedule for my car has been as follows:

2008: 129,500 - first replacement, second transmission. This is the original transmission (to my knowledge, I'm 3rd owner)

2010: ~180,000mi - second replacement, third transmission.

2020: 349,946mi - third replacement, fourth transmission

Sent from my Pixel 3 XL using Tapatalk
 

·
Registered
Joined
·
29 Posts
Over the last few days I've been getting different CEL codes for misfire on different cylinders. I'm going to have to try new spark plugs as a first line of troubleshooting. I don't remember when I had them done last, so that's definitely a start.
i had this happen on lil red. she was throwing misfire codes. i changed plugs and wires and still the same, i ran a compression test on all cylinders and cyl 3 was 0. i took the head off to find the exhausht valves on cyl 3 stuck open and one had a v shape crack in it. so i redid the valves and changed the broken one and she is up and running again.
 

·
Super Moderator
Joined
·
5,621 Posts
Discussion Starter #193
i had this happen on lil red. she was throwing misfire codes. i changed plugs and wires and still the same, i ran a compression test on all cylinders and cyl 3 was 0. i took the head off to find the exhausht valves on cyl 3 stuck open and one had a v shape crack in it. so i redid the valves and changed the broken one and she is up and running again.
Yours is an i4? Aside from both engines being an interference design and the water pump driven by the timing belt, there are no other similarities between both engines.

I still haven't purchased new plugs yet. I'm waiting on payday for that.

Sent from my Pixel 3 XL using Tapatalk
 

·
Registered
Joined
·
29 Posts
Yours is an i4? Aside from both engines being an interference design and the water pump driven by the timing belt, there are no other similarities between both engines.

I still haven't purchased new plugs yet. I'm waiting on payday for that.

Sent from my Pixel 3 XL using Tapatalk
no i have the f23a1 engine
 

·
Registered
Joined
·
29 Posts
Yours is an i4? Aside from both engines being an interference design and the water pump driven by the timing belt, there are no other similarities between both engines.

I still haven't purchased new plugs yet. I'm waiting on payday for that.

Sent from my Pixel 3 XL using Tapatalk
I got misfire codes when my plugs were shot. Fortunately, they're easy to swap out.
 

·
Super Moderator
Joined
·
5,621 Posts
Discussion Starter #197
Update:

There is no new update. I still haven't purchased plugs but the CEL has gone away and stayed away this time. Yes, the CEL itself does still work as it lights up at every ACCON / KOEO.

I'll basically just ignore it for as long as I can before it becomes an issue again.

Other than that, the only other "issue" I've been having is with the new door lock actuator I installed back in September. Every once in a while it doesn't seem to work so when I go to lock the door it won't lock. When I press the lock itself to lock the door manually, it doesn't want to move. So something is moving just enough to jam up the locking mechanism every once in a while. For now though, it's working.
 

·
Honda Accord LX 1999 Automatic - Wanting to learn
Joined
·
3 Posts
Just wondering what are these 2 used for? I was thinking of adding some usb slots. The bottom part I have an ashtray but I do not smoke so no need for it.
522232
 

·
Super Moderator
Joined
·
5,621 Posts
Discussion Starter #199
The top circled area was originally a blank spot. Shortly after I purchased my car in 2007, I had an aftermarket alarm + keyless entry put in as my car did not come with the OEM keyless entry system, yet it had it. The "nub" sticking out is the red blinker for that aftermarket alarm system.

The bottom circled area is my bass boost knob used for "volume" on my subs. I had that put in with my stereo system so that I could independently control my stereo system's bass volume. I don't smoke either, so I decided that was the best place to get that put in.

Sent from my Pixel 3 XL using Tapatalk
 

·
Honda Accord LX 1999 Automatic - Wanting to learn
Joined
·
3 Posts
ok dope... for mine I. was looking to put some usb slots... and after seeing that you placed something else where the astray goes it was me thinking
 
181 - 200 of 209 Posts
Top