Drive Accord Honda Forums banner

1 - 20 of 107 Posts

·
Registered
Joined
·
727 Posts
Discussion Starter #1
Hey guys, so I got my Ebay foglights working today and I just wanted to show you guys how they look and how I did it. This isn't going to be a really big DIY, more like some tips and pointers as to what I did to get my lights working. I can't guarantee that they will work for you too cus there are many Ebay kits out there, but I got mine from a user named Racing Gear.

Disclaimer: Attempt this install at your own risk! I can't guarantee that everything will work, but that's how I wired mine.

When I was looking to install mine, I used George's (paperboy42190) Ebay Fog harness DIY which helped me a lot, because I had similar cables. I didn't do exactly what he did, but it's pretty close.

Sorry I don't have any full pictures of the harness to explain, but refer back to George's post for reference.

To start off, I cut off the gray plug from the switch harness and spliced that end into the parking lamp wire that I found above the fusebox in the interior driver's side footwell. To locate this wire, remove the plastic cover under the steering wheel and another cover underneath, this will allow you to access the cables. There, above the fusebox, you will see a bunch of wires connected to plugs. What I did was, I pulled out the largest plug and located a black/red wire that is the parking lamp wire using this guide. Then I used a wire tap to connect the red wire from the switch harness to the parking lamp wire.


Here's my ground location of the switch harness.



Next, I ran two wires from the switch harness through the firewall shown here.

I extended the white cable from the harness by cutting off the brown plug and soldering it to a longer wire, which I eventually did for both cables that went through the firewall.

Here's how they look like on the other side.

I ran both the red cables through the black tubing shown above and routed it down the side coming to the battery.

I connected the original white wire soldiered to a red longer wire to the battery shown here.

And the other red cable from the switch harness that connects to the fog harness, I had to cut and solder a longer wire so it would reach.

Here's where I connected the ground from the fog harness to.


And finally, picturesssssss.

Fogs off.




Button fits perfect!










Switch off.


Switch on.








Let me know what you guys think and if you have any questions. I can't take all credit for this install because I did have assistance from my uncle.

I'm just glad that they're in and working! :banana:
 

·
Registered
Joined
·
311 Posts
Nice & good looking!
How long does it take?
 

·
Registered
Joined
·
727 Posts
Discussion Starter #4
Nice & good looking!
How long does it take?
Thanks man. This project probably took about 5-6 hours. About 2-3 hours installing everything and another 3 hours experimenting and trial and error, lol. If I installed another set, it would probably take like 2 hours given all the tools and supplies.

lookin good man
Thanks. I love the way the front end is transformed by the kit. Just gotta get that front lip, haha.
 

·
Registered
Joined
·
727 Posts
Discussion Starter #6
yup get some front lip ...get the 03-05 sedan front lip will looks great .....
Haha, that's what I'm looking for. Just waiting for a right deal to come by. :D
 

·
Formerly TN03EX
Joined
·
18 Posts
Those look great!!!
 

·
Registered
Joined
·
98 Posts
Looks good Man.
 

·
Registered
Joined
·
727 Posts
Discussion Starter #11
Thanks guys. Might get Inspires next after seeing coolblue's picture. xD
 

·
Registered
Joined
·
98 Posts
Who did you get them from?
 

·
Registered
Joined
·
727 Posts
Discussion Starter #13

·
Registered
Joined
·
727 Posts
Discussion Starter #15
Thanks man. :)

I'm just using the stock H11 bulbs that came with the kit. I'm going to replace them with Nokya Hyper Yellows when they go out.
 

·
Registered
Joined
·
730 Posts
Thanks man. :)

I'm just using the stock H11 bulbs that came with the kit. I'm going to replace them with Nokya Hyper Yellows when they go out.
Noyka Hyper Yellows over yellow lens.. how will those look?
I just ordered my fog lights from the same seller.
Should receive it in about 6-11 days, installed in about 12-20 days.
 

·
Registered
Joined
·
727 Posts
Discussion Starter #17
An update if anyone is wondering. I had fuse that went to the battery go out the other day. It was a 15 amp fuse and I just replaced it with another one and everything's working fine. I did notice some condensation from driving through a really heavy rain, but they're pretty much clear now.
 

·
Registered
Joined
·
798 Posts
weird. my drivers side fogs always get condensation after a wash. but it goes away after a while so not sure if theres like a hole in there or something..
 

·
2007 Honda Accord SE
Joined
·
252 Posts
An update if anyone is wondering. I had fuse that went to the battery go out the other day. It was a 15 amp fuse and I just replaced it with another one and everything's working fine. I did notice some condensation from driving through a really heavy rain, but they're pretty much clear now.
You fuse tapped em ? Mine is still the wire ran all the way to the battery but I don't feel safe with that.
 

·
Registered
Joined
·
727 Posts
Discussion Starter #20
weird. my drivers side fogs always get condensation after a wash. but it goes away after a while so not sure if theres like a hole in there or something..
Yeah, I'm gonna take them out one day and make sure the o-rings on the bulbs are sealed properly. Darn ebay.. but at least they work. :paranoid:

You fuse tapped em ? Mine is still the wire ran all the way to the battery but I don't feel safe with that.
Mine are too. If you look at the white wire that you extended to the battery, there will be a little black fuse holder on it. If you pop that open, there's a 15amp fuse in it.

Edit: This black fuse holder in this pic.
 
1 - 20 of 107 Posts
Top