Drive Accord Honda Forums banner

1 - 15 of 15 Posts

·
Premium Member
Joined
·
428 Posts
Discussion Starter #1
New issue with the car, the other day the car threw p0685. But i have no performance related issues along with that code like many did. What i do have is as you turn the key from position II to position I the car loses all electrical power, to the point that the nav system makes me re enter the code but doesnt wipe the stereo presets, its sort of a split second total power loss. It only does this occasionally though and i cant predict when. The instrument cluster loses all power at the same time as the nav system, so i dont think its something tripping the starter cut relay.

Im assuming theres a sticking relay somewhere, just ordered replacements for both of the ECM relays in the interior fuse panel. Spent a few hours looking over the ETM and couldnt find a relay or circuit that could cause a total power loss. Both battery cables are clean and secure on the terminals. g101 is fine too.
 

·
BRWNFLSH now
Joined
·
7,488 Posts

·
Elvira
Joined
·
3,681 Posts
Can you get the engine to shut off by simply wiggling the key in position 2?

Wouldn't a faulty ignition switch cause an open in that circuit?
I have no schematic but those recalled switches back then would remove voltage from the system and shut an engine off.
 

·
Premium Member
Joined
·
428 Posts
Discussion Starter #4
Engine stays running wiggling the key, no open recalls on the car and never had a recall on the ignition switch.

I'll take a look at the Ecu fuses
 

·
Premium Member
Joined
·
428 Posts
Discussion Starter #5
Another oddity, plugged my scanner back in and there were no codes in the computer, but I never cleared them and normally my scanner can still read inactive prior codes that weren't cleared but the p0685 isn't there
 

·
Premium Member
Joined
·
428 Posts
Discussion Starter #6
Im giving up, the split second total power loss is now up to 5+ seconds, cant find any evidence as to why. Car goes to the dealer tomorrow.

Of course while running a few errands today it didnt have a single issue
 

·
Roll Tide!
Joined
·
7,678 Posts
I sure hope your gremlin isn't a smoker....







@enne told me, @qman , @salcuta88 , @Coach Steve , and @RickBlaine one time [at band camp] that it's not easy to expose gremlins, but when they are exposed, you should be very thankful and be prepared to throw a lot of money at it.












 

·
Runnin' in the 90s
Joined
·
6,213 Posts
So what you're saying is, I should've named my car Gizmo...

 
  • Like
Reactions: ethlar

·
Premium Member
Joined
·
428 Posts
Discussion Starter #12
I know this is old, however did you ever figure out the problem?
i wound up swapping one of the ECU/ignition related relays in the under dash panel and that seemed to resolve it for a while, but it did recently happen again without setting any engine codes. Im starting to wonder if it could be a bad contact on the ignition switch itself.
 

·
Reflections Auto Detail
Joined
·
1,247 Posts
I sure hope your gremlin isn't a smoker....

@enne told me, @qman , @salcuta88 , @Coach Steve , and @RickBlaine one time [at band camp] that it's not easy to expose gremlins, but when they are exposed, you should be very thankful and be prepared to throw a lot of money at it.
My second car was a 1973 Gremlin with a 304 V8 that would keep up with almost anything out there at the time - off the line of course. That short wheelbase mixed with the 304ci engine made for an unassuming little rocket off the line!

The car was painted (and I swear I'm not making this up...) Electric Green Metallic! Make no mistake, it was hideous! It had those ever popular vinyl seats that would scald you on a hot day if you were wearing shorts. Ahhhh... good times! :wink:laugh
 
  • Like
Reactions: jimijam and ethlar

·
Runnin' in the 90s
Joined
·
6,213 Posts
So your car was literally an electric[al] gremlin? lol

 
  • Like
Reactions: jimijam

·
Old Bird...sometimes wise
Joined
·
13,906 Posts
My second car was a 1973 Gremlin with a 304 V8 that would keep up with almost anything out there at the time - off the line of course. That short wheelbase mixed with the 304ci engine made for an unassuming little rocket off the line!

The car was painted (and I swear I'm not making this up...) Electric Green Metallic! Make no mistake, it was hideous! It had those ever popular vinyl seats that would scald you on a hot day if you were wearing shorts. Ahhhh... good times! :wink:laugh
I had a friend with one of those and the same color. His had some black accent decals on it and would light up the tires, well the right rear, with that 4 speed stick. Scary in corners though....swapped ends quickly with that short wheelbase.
 
1 - 15 of 15 Posts
Top