Drive Accord Honda Forums banner

1 - 10 of 10 Posts

·
Registered
Joined
·
31 Posts
Discussion Starter · #1 ·
On long drives like 30 minutes when I turn the engine off and start it again shortly it immediately shuts down. It starts up fine in the morning or when the engine is off for at least an hour. I have to keep my foot on the gas to prevent it from shutting down. However, once I drive for about 50 meters without stopping the engine doesn't shut down anymore. The engine also sounds weak during the initial start up.

Any ideas what might be causing this issue?
 

·
Registered
Joined
·
1,279 Posts
Year and engine info would be helpful. If your Accord is a 2000 V6 there was a TSB regarding stalling issues similar to your description.
 

·
Registered
Joined
·
1,279 Posts
Here is the official Honda TSB 00-024. Its not a recall so you have to pay the cost of parts and labor. It gets expensive since it calls for a new ECM and other parts.
If you do some searching on this issue, you may find some less costly DIY fixes that may solve the problem, like changing to a newer fuel pressure regulator and some other modifications.
 

Attachments

·
Super Moderator
Joined
·
4,655 Posts

·
Super Moderator
Joined
·
4,655 Posts
Wouldn't the insulating tape just make the issue more prominent if it retains the heat absorbed through the engine rather than repel engine heat?

I guess that's part of what you'd be finding out, right?
 

·
Registered
Joined
·
1 Posts
Year and engine info would be helpful. If your Accord is a 2000 V6 there was a TSB regarding stalling issues similar to your description.
Is it common on 2002 v6? I have same issues. I changed spark plugs, ignition coils, egr valve, and idle control. My issue started like that and now it idles low from first start.
 

·
Super Moderator
Joined
·
4,655 Posts
Is it common on 2002 v6? I have same issues. I changed spark plugs, ignition coils, egr valve, and idle control. My issue started like that and now it idles low from first start.
It's most common on 2000 MY Accords. That's not to say that it won't / can't happen on other 6GAs though.

Does the engine just start and immediately die? Will the engine stay on only if you hit the gas? Does the engine manage to eventually idle but feel rough at idle (likely what you're describing here). Does yours have a random misfire CEL accompanied by the issue?

maybe the main relay?
No. Main relay would shut off the engine all together.
 
1 - 10 of 10 Posts
Top