Drive Accord Honda Forums banner

1 - 7 of 7 Posts

·
Registered
Joined
·
412 Posts
Discussion Starter #1
I had a custom cat back system installed about 2 months ago. Ever since they installed it I have had a ticking noise from under the car near where the resonator is located. I called the guys and he said it was normal until the carbon builds up in the new system, like a new car. So... I said okay.. now 2 months later same thing.. it is a very constant tick that doesn't seem to increase or decrease with throttle I have put 1k miles on the car since the install... any opinions?
 

·
Registered
Joined
·
343 Posts
You said it does not increase or decrease with the throttle, so it probably not an exhaust leak. Sounds like it might just be the metal is expanding and contracting. That's normal.
 

·
Registered
Joined
·
158 Posts
I had a custom cat back system installed about 2 months ago. Ever since they installed it I have had a ticking noise from under the car near where the resonator is located. I called the guys and he said it was normal until the carbon builds up in the new system, like a new car. So... I said okay.. now 2 months later same thing.. it is a very constant tick that doesn't seem to increase or decrease with throttle I have put 1k miles on the car since the install... any opinions?
Do you have the i4 or v6? Could very well be that you're just hearing the DI of the engine.
 

·
Registered
Joined
·
412 Posts
Discussion Starter #4
I had a custom cat back system installed about 2 months ago. Ever since they installed it I have had a ticking noise from under the car near where the resonator is located. I called the guys and he said it was normal until the carbon builds up in the new system, like a new car. So... I said okay.. now 2 months later same thing.. it is a very constant tick that doesn't seem to increase or decrease with throttle I have put 1k miles on the car since the install... any opinions?
Do you have the i4 or v6? Could very well be that you're just hearing the DI of the engine.
I have a V6 coupe.. I swear it's coming from the resonator.. I just don't remember my stock exhaust ticking like this.. I did when I first bought it but stopped...
 

·
'15 6-6
Joined
·
565 Posts
I had a custom cat back system installed about 2 months ago. Ever since they installed it I have had a ticking noise from under the car near where the resonator is located. I called the guys and he said it was normal until the carbon builds up in the new system, like a new car. So... I said okay.. now 2 months later same thing.. it is a very constant tick that doesn't seem to increase or decrease with throttle I have put 1k miles on the car since the install... any opinions?
Does it go away ever? Ticking from the engine bay on the V6s comes from the purge control solenoid. That sometimes comes and goes, and is most noticeable when the car first warms up.

Another possibility is that you're simply hearing valvetrain noise and cylinder combustion noise ringing through the exhaust pipes because they're now thinner. This would vary with RPM though.
 

·
Registered
Joined
·
412 Posts
Discussion Starter #6
I had a custom cat back system installed about 2 months ago. Ever since they installed it I have had a ticking noise from under the car near where the resonator is located. I called the guys and he said it was normal until the carbon builds up in the new system, like a new car. So... I said okay.. now 2 months later same thing.. it is a very constant tick that doesn't seem to increase or decrease with throttle I have put 1k miles on the car since the install... any opinions?
Does it go away ever? Ticking from the engine bay on the V6s comes from the purge control solenoid. That sometimes comes and goes, and is most noticeable when the car first warms up.

Another possibility is that you're simply hearing valvetrain noise and cylinder combustion noise ringing through the exhaust pipes because they're now thinner. This would vary with RPM though.
No it becomes noticeable when the car warms and continues ever after I turn the car off.
 

·
Registered
Joined
·
10 Posts
A ticking at idle on the v6 when running warmed up is caused by excessive valve clearance. Check your valves.

A clicking noise for a few seconds after the car shuts off is the VTEC solenoind actuating. I've never found an explanation of why the ECU does that but it won't hurt anything.

A random ticking for a while after you shut the car off is just the exhaust cooling and contracting. You're fine. Nothing to worry about.
 
1 - 7 of 7 Posts
Top