Drive Accord Honda Forums banner

1 - 18 of 18 Posts

·
Registered
Joined
·
105 Posts
Discussion Starter #1
Anyone know the issue? I have an Avital 5303. I'm at the shop right now typing this in my phone haha.. They're trying to figure it out also, a quick reply is much appreciated, thanks!
 

·
NJDR
Joined
·
862 Posts
that actually happened to me today for the first time??? im going to see if it happens again later on tonight
 

·
Registered
Joined
·
105 Posts
Discussion Starter #3
Yea i think what's happening is the factory alarm automatically arms itself at about 30 seconds, and then when you remote start it, the factory alarm goes off cause it thinks someones trying to take the car.. I'm still here, they're trying to figure it out..they say its wired correctly, so idk..any way to just completely disable the factory alarm??
 

·
Registered
Joined
·
105 Posts
Discussion Starter #5
You can't completely disable the Factory Alarm..

If they do that.. Your Radio, or your Car wont work.. That's why they have to use Modules to By-Pass the Factory Alarm system
You wouldn't happen to know what brand and model number that module is would you? I'm at the shop right now, maybe they can order it for me.. Thanks in advance!
 

·
NJDR
Joined
·
862 Posts
yeah i tried it again and it didnt happen lol .. just a one time thing ... weird
 

·
Super Moderator
Joined
·
4,311 Posts
They have to connect the factory alarm disarm wire ( H2 pin 6) to the disarm wire in your car
 

·
Registered
Joined
·
256 Posts
They have to connect the factory alarm disarm wire ( H2 pin 6) to the disarm wire in your car
+1

I also have an avital 5303 they might need to enable option 2-10 in the feature menu to "Remote Start only"...... "The “Remote Start Only” output disarms the factory alarm before the remote start is activated."
 

·
Bruce Wayne
Joined
·
75 Posts
I have a viper 5902 and the same thing happens to me im not sure why but i turn the car off and then start it again and it works

any ideas??
 

·
08 Accord V6 Coupe w/ NAV
Joined
·
3,260 Posts
Wow, this is exactly the kind os horror stories I was afraid of. The more I think about it, the more I am deciding against remote start. Just too much potential issues with it (unless you go with OEM honda).
 

·
Registered
Joined
·
105 Posts
Discussion Starter #12
Wow, this is exactly the kind os horror stories I was afraid of. The more I think about it, the more I am deciding against remote start. Just too much potential issues with it (unless you go with OEM honda).
well it's not as horrific as i probably made it sound lol.. it's actually been very convenient so far..

they actually temporarily tricked my factory system to thinking my hood is always open so the factory alarm will never arm itself.. so it's actually workin perfect for now, but i will show them this thread to see about this (H2 pin 6) connection, which i have no idea what that is lol but i'm sure they know exactly what it is and what to do once i show them.. i'll let you know how it turns out..

i'm starting to feel like a guinea pig here hahah :thumbsup:
 

·
Registered
Joined
·
577 Posts
humm... i've had the viper now for over a year and never had any problems until i installed a glass break sensor, for some reason on really cold days i have to disarm the car remote start and then rearm once the car is started... but on regular days everything works perfectly... i have a bypass module as well, not DEI though, not sure which one it is...
 

·
Registered
Joined
·
105 Posts
Discussion Starter #15
j-accord, what bypass module are you using currently?
it's the dei one i believe.. it came with the install, they never really showed it to me before they put it in but they had them displayed up front in their showroom, and the dei ones were all they had i think
 

·
Registered
Joined
·
36 Posts
it's the dei one i believe.. it came with the install, they never really showed it to me before they put it in but they had them displayed up front in their showroom, and the dei ones were all they had i think
I don't really know much about these alarms/remote start as i just had mine put in a couple days ago with no issues. So from what i remember when I was chatting with the tech during the installation of my system.

I know you have the bypass module for the immobilizer as your car starts, but what about the door lock interface module?

http://www.xpresskit.com/VehicleCompatibility.aspx?p=-1&year=2010&make=Honda&model=Accord&ps=1&s=0
The door lock interfaces listed has these functions.
DL-Arm Factory Security
DL-Disarm Factory Security


From what i know most people going with XpressKit modules get the combo module of DB-ALL or CANMAX400 (discontinued). Some opt for seperate modules, PKALL(bypass) + DLPK(door lock interface).

Probably a long shot, but was wondering if they only used a immobilizer bypass which is all that is needed and decided to wire the rest themselves perhaps missing a step(factory security disarm wire as someone mentioned earlier)? The door lock interface basically reduces the need to manually wire stuff, etc.. as all the functions are D2D(data to data) rather that W2W(wire to wire) if opting to go without a door lock interface.

Personally i got the DB-ALL module, as it is D2D and its like plugging one wire from the main unit to the car's computer to control the entire vehicle saving the headache of incorrect wiring.
 

·
Coldspeed
Joined
·
1,101 Posts
Just my own personal experience-

In my '98 Accord with the Viper security system the alarm was flipping out. Car would start, it'd go off. Unlocked, would go off, etc. Solution I found was to replace the battery in the key remote fob. Problem solved. :dunno:
 

·
Super Moderator
Joined
·
4,311 Posts
What Whamm is absolutely correct. I really don't see a reason not to use a doorlock interface. Like I said in other threads, there are about 17 extra wires that need to be run when you don't use a door lock interface. That just means less chance of errors.

j-accord - H2 Pin 6 is the #2 Harness on your remote starter and the sixth pin. The disarm wire is white in the Driver's door. They will also need to connect the rearm wire which is orange in the door.

I am referencing http://www.the12volt.com/installbay/forum_posts.asp~TID~100512

No way you should settle for them disabling the hood pin. The way my is installed if you pop the hood the car shuts off. Just to prevent any accidents should someone be working under there.
 
1 - 18 of 18 Posts
Top