Drive Accord Honda Forums banner

1 - 11 of 11 Posts

·
Registered
Joined
·
29 Posts
Discussion Starter #1
Hello,

I just purchased my 2015 Sport a few days ago. Since then, I have had a lot of connectivity problems between my phone and the HandsFree Link.

I would say that the phone only connects reliably about 5% of the time. Other than that, I almost always have to resort to shutting the car off and restarting it to get it to connect. The phone aspect almost always works fine, but when Pandora loads, it either won't connect at all, or won't show artist info, or just sits at the 'loading screen' with the status bar indefinitely.

I have tried connecting with the Pandora app in the iMID and just using the bluetooth option. Each one is equally unreliable. I have tried deleting the pairing and that did not help. I also tried deleting the Pandora app on my phone and reinstalling, and that did not help either.

The sticker on my door jamb said that my car was manufactured in September of 2014, so its an early 2015.

I was wondering, has their been a software update since then to address connectivity problems? Or is this normal for this car? I really hope not because its so high frustrating!!!!

Thanks for your help
 

·
Registered
Joined
·
2,704 Posts
Hello,

I just purchased my 2015 Sport a few days ago. Since then, I have had a lot of connectivity problems between my phone and the HandsFree Link.

I would say that the phone only connects reliably about 5% of the time. Other than that, I almost always have to resort to shutting the car off and restarting it to get it to connect. The phone aspect almost always works fine, but when Pandora loads, it either won't connect at all, or won't show artist info, or just sits at the 'loading screen' with the status bar indefinitely.

I have tried connecting with the Pandora app in the iMID and just using the bluetooth option. Each one is equally unreliable. I have tried deleting the pairing and that did not help. I also tried deleting the Pandora app on my phone and reinstalling, and that did not help either.

The sticker on my door jamb said that my car was manufactured in September of 2014, so its an early 2015.

I was wondering, has their been a software update since then to address connectivity problems? Or is this normal for this car? I really hope not because its so high frustrating!!!!

Thanks for your help
Try checking this out it may help

Honda HandsFreeLink | Bluetooth Connectivity for Honda Cars

I had a lot of problems with an S3 but forum members advised me to delete the phone from the car altogether and the car from the phone (something like that to start from scratch) and it connects each and every time. Texting really doesn't work so I just use it for phone.

Good luck
 

·
Grinding Gears
Joined
·
326 Posts
Honda's connectivity is very hit or miss, unfortunately.

I used to have a Nexus 4 and the i-mid Pandora would just not cooperate and connect to my Nexus 4 Pandora app. Text messages were spotty at best, and the only thing that worked reliably was Bluetooth. I now have an S6 edge running Lollipop 5.0.2 currently, and everything works far better than with my N4. Pandora is still finicky, but much less so than before.

I would advise a fresh start between your Accord and your S6; what I mean by that is removing the phone from the Accord (as 14v6 mentioned) and going from there. To be even safer, and if you're willing, a factory reset on your smartphone before pairing your phone again might work wonders.

I'm assuming you are running 5.0.2? Did you root your S6?
 

·
Registered
Joined
·
29 Posts
Discussion Starter #4
Thanks for the help. I am on 5.0.2, and I did not root.

I just got off the phone with Honda, and let them know about it. Sounds like they are aware of the Lollipop issues.

I will try your suggestions about deleting from both and repairing....

I had this thought. Pandora seems to be giving me the most problems. I have also noticed since going to Lollipop, Pandora no longer allows for lock screen control, yet Slacker Radio does. I am wondering if this is a Pandora problem all along since it doesn't seem to have fully embraced Lollipop yet.

hmm
 

·
Registered
Joined
·
1,851 Posts
I, too, have a GS6 and I can't stand how Pandora refuses to work on its own. I have an iPod plugged into the USB port, and for some reason, unplugging the iPod from the car and plugging it back in will make Pandora work again. Doesn't make any sense. I didn't have this much trouble when I had my GS3...

I suggest keeping a USB cable in the car and connect your phone via USB. That seems to work, too.
 

·
Registered
Joined
·
29 Posts
Discussion Starter #6
You can get your GS6 to work with the USB? Mine says Not Supported when i plug it in.

How do I get Pandora to work via USB??
 

·
Blinded by the light
Joined
·
1,754 Posts

·
Registered
Joined
·
1 Posts
Pandora and Honda Accord Sport 2015

My Pandora off my Samsung Galaxy S6 to my Honda Accord Sport 2015 Pandora is no longer working as of a few days ago. The thumb up, thumb down and the skip function no longer works and is no longer lit like before. I activate Pandora on my phone and then it transfers to my Pandora on my car and then phone stops playing and Pandora oh car features stop. Is this happening to anyone else? this just started recently and was working just fine a few days ago. I've had car for one year and this just started. Any explanations or answers?
 

·
YoullBeRad
Joined
·
106 Posts
glad im not the only one
 

·
Registered
Joined
·
1,851 Posts
I would try deleting the pairings on both the phone and the car, then reboot/restart the phone, and then try pairing them again. In my experience with Galaxy phones, restarting the phone (especially if it hasn't been powered down completely in a while) often seems to fix sudden software glitches and gremlins.

I'm no expert in any way, but that's where I'd start. At the very most, you may have to do a hard reset on the phone. I had an issue with my S6 where it would not stay paired to the car via Bluetooth for more than a moment and it would keep disconnecting and reconnecting and driving me crazy while I was driving. I backed up all of my data and hard reset the phone, and miraculously that worked. It's been about a year since then and I have yet to have another issue with it.
 
1 - 11 of 11 Posts
Top