Drive Accord Honda Forums banner
1 - 14 of 14 Posts

·
Registered
Joined
·
274 Posts
Discussion Starter · #1 ·
Get everyone ,
So the green circle that tells you that you're getting good fuel economy is stuck on the bright green color. How do I make it go back to normal??

PS - a couple hrs ago I did the hold down: 1, 6, menu, power to have the rear-view camera stay on, just tested it out for a minute and have since turned it off, but that's I did.
 

·
No PRND
Joined
·
583 Posts
I think you can turn it on/off in the vehicle settings. Check to make sure its on there.
 

·
Registered
Joined
·
1,361 Posts
Get everyone ,
So the green circle that tells you that you're getting good fuel economy is stuck on the bright green color. How do I make it go back to normal??

PS - a couple hrs ago I did the hold down: 1, 6, menu, power to have the rear-view camera stay on, just tested it out for a minute and have since turned it off, but that's I did.
I believe it's under:

vehicle settings--->meter setup--->fuel efficiency backlight
 

·
Registered
Joined
·
1,052 Posts
I believe it's under:

vehicle settings--->meter setup--->fuel efficiency backlight
Yep, that's where it's at. But the Owner's Manual says the only settings are "On" or "Off". So when it's On you fluctuate between green and white but when it's Off you stay a solid green?

My guess is the OP must have accidentally turned it Off somehow...
 

·
Registered
Joined
·
1,429 Posts
The accent ring should be white if Eco Assist is turned off, not green. At least that how it works on my coupe. No idea what condition would cause an all green display.
 

·
Premium Member
Joined
·
968 Posts
Mine stays green most of the time. but that is because I am very light footed when driving it. A green all of the time even when you give it power is definitely not right. You should take it in and have it checked out. Do let us know what they say.
 

·
Registered
Joined
·
125 Posts
Just think of the great mileage you are getting. :lmao:
 

·
Registered
Joined
·
274 Posts
Discussion Starter · #8 ·
Just think of the great mileage you are getting. :lmao:
Rofl


Update: I shut off the car, restarted took it for a drive, still was doing it, turned off 2nd restart and therefore after it's been back to normal. Very strange. I never did anything in the settings to fix it, just did it on its own.
 

·
Registered
Joined
·
109 Posts
If you put the trans in "S" does it go white?

You are just getting all of the mpgs :)
 

·
Registered
Joined
·
274 Posts
Discussion Starter · #10 ·
If you put the trans in "S" does it go white?

You are just getting all of the mpgs :)
I never tried that when it wasn't working correctly, but now it's back to normal. If it ever happens again, i'll give that a shot.
 

·
Registered
Joined
·
481 Posts
one of the 1st things i did after having my 2014 for 1 week was to turn off that idiot light; put your foot down on the pedal & have some fun
 

·
Registered
Joined
·
296 Posts
my meter started to not be very reflective of what the mpg bar was stating, so i turned it off. it seems to just get out of sync. it's a silly gimmick in my opinion anyways, so no loss for me.
 
1 - 14 of 14 Posts
Top