Drive Accord Honda Forums banner

1 - 4 of 4 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter #1
I have a honda accord 2013 LX

I had a 9v battery to a device across the obd port (read below and you will know what i did ). I was supposed to remove the small 9v battery when powering the car on but forgot and that burnt the small 9v battery.

After 5 miles of driving my remote keyless entry , imid screen, cigarette lighter stopped working. The interior lights and trunk lights only work with the key on.

What did i break and how bad could this be.. I checked a couple of fuse and cannot find anything bad but did not check all the fuses.

( i am stupid and I was testing something with a obd device and was testing that at home and had a 9v battery connected to that and playing with that by connecting using a usb connection to PC etc.. )
 

·
Registered
Joined
·
4,239 Posts
Possibly the load detector on the negative battery post as that is what goes bad when the inside lights are shorted. Without a schematic hard to say, check all fuses with a test light quick way to see if they are blown by tested both legs of fuse.
 

·
Registered
Joined
·
3 Posts
Discussion Starter #3
I tested all the fuses and everything looks good and i tested with multimeter. I did not check those giant fuses which i could not pull out.

I found out that my obdii port does not receive power also. any thoughts?
 

·
Registered
Joined
·
3 Posts
Discussion Starter #4
i got to be dumb.. its one of the fuses (20 A). I replaced them and all good. I just thought i must post that here.

Thanks for the help guys!
 
1 - 4 of 4 Posts
Top