Drive Accord Honda Forums banner

1 - 4 of 4 Posts

·
Registered
Joined
·
43 Posts
Discussion Starter #1 (Edited)
Hi all,

Below I attached a link to a cold start of my 2.0 18 Accord.

Recently, I heard a sort of fan sound but it sounds like a metal on metal sound, I couldn't find a way to describe the sound to the dealership, I thought it was just a cold start noise but now when I accelerate up to 1800 - 2000 rpms,I can hear the same sound coming through my engine even on 1 hour plus drives when the engine is all nice and warm.

The sound is more pronounced at the 11 second mark and on..

I haven't heard my car do this before, I have a feeling it has something to do with the turbo or my waste gate actuator? Would any one of those failing or soon to fail fire up an engine check on my dash or any kind of indication?

Also, I apologize for the terrible recording, I was trying to get my phone mic in where I thought the noise was coming from, if you want more videos on a different angle, I will definitely do that.


Thanks in advance!
 

·
Registered
2013 Honda Accord EX-L V6 with Nav
Joined
·
849 Posts
Hi all,

Below I attached a link to a cold start of my 2.0 18 Accord.

Recently, I heard a sort of fan sound but it sounds like a metal on metal sound, I couldn't find a way to describe the sound to the dealership, I thought it was just a cold start noise but now when I accelerate up to 1800 - 2000 rpms,I can hear the same sound coming through my engine even on 1 hour plus drives when the engine is all nice and warm.

The sound is more pronounced at the 11 second mark and on..

I haven't heard my car do this before, I have a feeling it has something to do with the turbo or my waste gate actuator? Would any one of those failing or soon to fail fire up an engine check on my dash or any kind of indication?

Also, I apologize for the terrible recording, I was trying to get my phone mic in where I thought the noise was coming from, if you want more videos on a different angle, I will definitely do that.


Thanks in advance!
I had the same sound but it was coming from the fan. Sounded like metal clanking. At first I only heard it a few times during cold start but after months it got more noticeable and it was there all the time. This was on my 2013 V6 Accord which I bought on October 2012 and around February 2013 the sound was bothering me as I thought it was an engine issue. The one day I opened the hood I notice that the sound wasnt there then the fan kicked and there was the sound that was driving me nuts. I took the car to the dealer several times but they didnt do nothing about it. Well it's been 7 years and 5 months and the fan is still running. It you want to check to see if it's the fan try disconnecting.

Good luck
DT
 

·
Registered
Joined
·
43 Posts
Discussion Starter #3
I had the same sound but it was coming from the fan. Sounded like metal clanking. At first I only heard it a few times during cold start but after months it got more noticeable and it was there all the time. This was on my 2013 V6 Accord which I bought on October 2012 and around February 2013 the sound was bothering me as I thought it was an engine issue. The one day I opened the hood I notice that the sound wasnt there then the fan kicked and there was the sound that was driving me nuts. I took the car to the dealer several times but they didnt do nothing about it. Well it's been 7 years and 5 months and the fan is still running. It you want to check to see if it's the fan try disconnecting.

Good luck
DT
Hey man, first thanks for your response.

I noticed that this sound comes at 2 thousand RPMs so I tried revving my engine while Parked but it doesn't do that sound, it's only when the car is in motion and I'm driving.. do you think it's the fan?? Which fan would it be? Also, I will link a video where I remote started my car in my garage which is relatively warm but the cold starts are so loud, please let me know what you think (pls don't mind all the mess in the garage, we moved into the house a while ago lol).


Regards

Mike.
 
1 - 4 of 4 Posts
Top