Drive Accord Honda Forums banner

1 - 6 of 6 Posts

·
umer8566
Joined
·
17 Posts
Discussion Starter #1
I have 2008 accord lx-s. The problem i have is when i turn on my hid lights then head unit goes on mute.or i would say no sound at all i can see on screen that its playing cd or radio but no sound.it happens some time. I have 7' screen 920btx and 1 sub 10', 1 amp, 4 infinity they all connected to 1amp. Before i got the hid system waz working fine . Honda ome bulbs are ok when ever turn the bulb or head light on.so ones there is no sound i have restart my car again then it will work fine . Some body told me reinstall the head unit again i did that but after 2 month problem came back plz some body help me out.....
 

·
2016 Nissan Maxima Platnm
Joined
·
4,574 Posts
That is why HIDs should not be installed. All they do is screw up your electrical system. I am guessing you probably aren't using relays on the HIDs either. Your electrical problem is from all your aftermarket equipment. If you remove the HIDs, does your stereo work?
 

·
umer8566
Joined
·
17 Posts
Discussion Starter #4
no i dont have relays. yes with out HID waz fine. but i dont understand is that it happen some time like not verry often ( where i can get the relays and i dont know nothing about relay )
 

·
2016 Nissan Maxima Platnm
Joined
·
4,574 Posts
If you don't use relays, your HIDs draw so much power that you risk a car fire. Over time, the excessive power draw will melt the factory wiring because your vehicle was not designed for HIDs, or their power requirement. Any time you turn on your head lights, the HIDs cause excessive power draw to turn on the lights. Wherever you bought your HIDs, they will have relays as well. A relay re-routes the power directly off the battery instead of the vehicle headlight wiring. So your HIDs will draw power directly from the battery while you drive, protecting your vehicle's wiring. That may also solve your other electrical problems with the stereo.
 

·
umer8566
Joined
·
17 Posts
Discussion Starter #6
ok but head unit have power but no sound when i turn on the HID. i meen radio is playing or whatever but.
 
1 - 6 of 6 Posts
Top