Drive Accord Honda Forums banner

1 - 16 of 16 Posts

·
5 Speed CVT
Joined
·
148 Posts
Discussion Starter · #1 ·
ok, so i have DDM tuning 5000K HID in my car. My left HID does not turn on i have to flick my head light and turn it on and off couple times until the HID turns on again. the first time it happened after couple days of installation, which is about 1 month ago, it only happened once then it never happened again until today, tried it couple times and it works.

I never turn on my headlight during the day, and i get off work around 9pm. it happened after i start my car and turn on my headlight. and today after im home, i took a shower etc, and decided to get gas, and it happened again. i have to turn my headlight on and off couple of times, But once the HID is on, it stays on, i even tried to turn it off for couple of minutes and turn it on again. it works again.

I'm looking for troubleshooting on ddmtuning, and they have possible cause for it and couple of suggestions:

Quote from DDMTUNING Troubleshooting page:

If sometimes one side does not turn on or it takes multiple tries for the HIDs to turn on, you may have a power issue. We would recommend trying a wiring harness. This will allow you to wire the kit directly to the cars battery. Sometimes if you bump your fuse by 5amps that can help as well. If the problem stays with one particular side, we would recommend swapping the bulbs or ballast from left to right and see if the problem follows. If this is the case, you may have a bad bulb or ballast.

If you have the HID Harness installed and are still getting intermittent firing, double check your power and ground cables. Make sure the terminal is touching the "threaded" part of the bolt and not just the head of the bolt.


Anybody have similar problem ? thx
I just hope this is not Ballast or bulb problem, i dont want to deal with shipping the broken hid's to DDMtuning, it takes time.
 

·
LoVe Honda
Joined
·
81 Posts
I have a TRS 6000K on my car which it doesn't have a problem at all. You can try to reinstall them and double check all the wires especially your ground cable needs to touch the bare metal (you might need to shave a little bit paint on that area before you bolt the ground cable). And try to switch the bulbs to different sides. If it happened again that would be one of your ballast has a problem.
 

·
5 Speed CVT
Joined
·
148 Posts
Discussion Starter · #3 ·
well sorry im bad with cables, however i use all the wire that comes with it plug and play, i didn't do any splicing of some sort, and i didnt use DDMtuning Wire harness.
 

·
LoVe Honda
Joined
·
81 Posts
well sorry im bad with cables, however i use all the wire that comes with it plug and play, i didn't do any splicing of some sort, and i didnt use DDMtuning Wire harness.
I bought a wire harness when I ordered mine in case something would come up like your case. You could get the wire harness and see it would make different. It shouldn't cost that much and that is a good investment since it will protect your ballasts and bulbs for the long term.
 

·
Registered
Joined
·
232 Posts
In the a la carte HID kit that glen has put up and in several other threads, there has been alot of debate over whether or not using a harness is necessary. It seems most people have agreed that it is not necessary and may even make it worst as it adds another point of failure, and some of them aren't water proofed which can lead to corrosion.
 

·
Banned
Joined
·
5,775 Posts
A harness is always necessary. It's how your HID kit connects to your car's electrical system.

A relay harness is what is not necessary and adds to the complication and extra point of failure.
 

·
Registered
Joined
·
185 Posts
A loose or intermittent connection can cause that problem. Unplug and check the 12V connection to that ballast to make sure that the connection is solid. It could also be a bad ballast.
 

·
2013 EX-L V6-6MT
Joined
·
348 Posts
Unfortunately, you get what you pay for. I bought the TRS ala carte kit recommended by glen e and haven't has any issues. I know the DDM kits are cheaper...I guess we know why.
 

·
Registered
Joined
·
16 Posts
Just try to upgrade ur fuse amp for the headlights for both sides. I upgrade to a 20amp fuse and the hid works good. Im also using ddmtuning. I have the wire harness relay but never ran it.
 

·
Banned
Joined
·
356 Posts
I've been using DDM kit since 2009. I'm still reusing the same Raptor V.1 ballast on my 2012 Honda Fit. Not one single problem. I also had TRS retrofit using their HID bulbs on my other car and I had to file a claim with them 2 times for bulb failures.

What sets TRS apart from DDM is the customer service. TRS goes above and beyond to make sure everything gets resolved asap while DDM..yea.. not so much. However, unlike TRS.. DDM does offer life time warranty.

OP.. Try swapping the ballast to the other side and see if the problem follows to the other headlight. If it does.. you know it's the ballast. If it doesn't try swapping the bulbs.
Also. Since you live in CA, just walk into one of their store and get a replacement ballast/bulb.
 

·
Registered
Joined
·
214 Posts
i dont want to deal with shipping the broken hid's to DDMtuning, it takes time.
From Arcadia, drive straight down the 605 to their retail store. Bring your receipt, let them check it out and if its a ballast problem they will swap it out on the spot.

No need to send it via mail and wait....



DDM Lighting Huntington Beach - Retail Store
5445 Oceanus Drive
Suite 105
Huntington Beach, CA 92649
Phone: 714-901-5080 (Monday - Friday: 9 am-5 pm Pacific Standard Time)
Fax: 714-901-5090
 

·
Corvalis TTX
Joined
·
4,608 Posts
Just try to upgrade ur fuse amp for the headlights for both sides. I upgrade to a 20amp fuse and the hid works good. Im also using ddmtuning. I have the wire harness relay but never ran it.
Increasing the fuse size on an OEM circuit is never a good idea. Hope you don't have a fire and burn your car to the ground.
 

·
5 Speed CVT
Joined
·
148 Posts
Discussion Starter · #14 ·
the reason i chose DDM tuning is mainly because i've been using them for quite some time. I used their HID for almost my other rides. My Old 1990 Accord, 2003 accord, and even for my R6 for a very long time until it literally reach the end of it's life span(on My R6, because the headlight is on every time i ride) and i never ran into this kinds of problem, this is my first time. if my HID breaks down on me, i will not install HID anymore, might just stick with regular bulbs...

A loose or intermittent connection can cause that problem. Unplug and check the 12V connection to that ballast to make sure that the connection is solid. It could also be a bad ballast.
i check the coonection as well, nothing is lose. however i do have something in mind that might've cause this problems. Im going to take off the additional cables from the hid. i dont know how to explain it but the one jephu took it off (if you watch his DIY HID installation)


From Arcadia, drive straight down the 605 to their retail store. Bring your receipt, let them check it out and if its a ballast problem they will swap it out on the spot.

No need to send it via mail and wait....



DDM Lighting Huntington Beach - Retail Store
5445 Oceanus Drive
Suite 105
Huntington Beach, CA 92649
Phone: 714-901-5080 (Monday - Friday: 9 am-5 pm Pacific Standard Time)
Fax: 714-901-5090
THANK YOU.... :thmsup:
 
1 - 16 of 16 Posts
Top