Drive Accord Honda Forums banner

1 - 20 of 36 Posts

·
Registered
Joined
·
315 Posts
Discussion Starter #1
I installed a new ballast and redid the grounding... sanding more down and putting more dielectric grease for the grounds of the relay harness... for my retrosolutions HID kit. I don't know how much more to sand down, I am at bare metal and there is good contact. Now I just got back from Tenessee on a 8 hour drive. First off... the problem of the right light turning off after I start the engine is still evident (not fixed). Also.. a bigger problem... is that the lights randomly turn off while I am driving. It happened the first time on the highway just now and I couldn't see a thing in the pitch dark, ran into the median and rashed my new Vossen rims. I was very upset with this and turned the car over to the side to inspect if something was loose. Everything was still secure. For the next 2 hours, it flashed off for 4seconds -20 seconds and then switched back on 5 more times. What is going on, and is there a way we can fix this? Any opinions guys? I can only think that somehow it's shortcircuiting somewhere I can't see. By the way I have a relay harness that connects to the negative of my battery...
 

·
Registered
Joined
·
968 Posts
ya it could be your harness or it would be your set. I would get a better set. From day one I would have problems with my lights not coming on or would flicker a bit with my RS set. I thought this was good. My new set comes one each time with out any problems at all. I have been running them all the time right now each time I get in the car and love them. Just get a better hid set and you will not have any problems
 

·
Registered
Joined
·
682 Posts
Why risk your life driving blindly in the first place? This only reinforces how poorly these kits are. Good luck with your issue, maybe carry a spare pair of h11's
 

·
08 Accord V6 Coupe w/ NAV
Joined
·
3,260 Posts
I'm pretty sure you panicked and forgot but you can always turn on the high beam in case like this. Better than driving blind.
 

·
Registered
Joined
·
315 Posts
Discussion Starter #6
ya it could be your harness or it would be your set. I would get a better set. From day one I would have problems with my lights not coming on or would flicker a bit with my RS set. I thought this was good. My new set comes one each time with out any problems at all. I have been running them all the time right now each time I get in the car and love them. Just get a better hid set and you will not have any problems
Which set did you go with?
 

·
Registered
Joined
·
968 Posts
XD 4300k Xtreme
 

·
Registered
Joined
·
399 Posts
Which set did you go with?
Go pick up the xtreme digital kit from xenondepot. They turn on every single time. Their kit are quality. The hid kits from retrosolution are garbage. Whenever people complain about the problem with their kit, their solution is to sand the ground point to bare metal.
 

·
Registered
Joined
·
968 Posts
avs is right. Thats is what they always say. You know where my RS kit went? In to the garbage. I was going to sell it to a friend but then I did not want them to have any problems. They just ordered the same kit that I had but they got the Xtreme HID 4300k Philips. they will cost a bit more but are brighter. I wish I would have gotten though..

Anyone one want to buy my old set lol
 

·
Registered
Joined
·
682 Posts
There are two mods I will NOT be adding to my car: spacers and HIDs. To each his own but for me, the safety risks greatly outweight the benefits of these mods.
 

·
Corvalis TTX
Joined
·
5,594 Posts
I'm pretty sure you panicked and forgot but you can always turn on the high beam in case like this. Better than driving blind.
Yeah, blinding oncoming traffic with high beams is a much better idea :rolleyes:
 

·
Super Moderator
Joined
·
10,064 Posts
OP,

Are you using a relay kit and only have one OEM headlight wiring triggering the relay to turn on to supply power to both ballasts? If so then you probably have a poor contact somewhere in the relay harness wiring that's getting shaken from road vibrations and loses contact from time to time, try to connect the ballasts directly to the two OEM wiring harness connectors, you don't need the relay for 35W kits.
 

·
Registered
Joined
·
315 Posts
Discussion Starter #16
OP,

Are you using a relay kit and only have one OEM headlight wiring triggering the relay to turn on to supply power to both ballasts? If so then you probably have a poor contact somewhere in the relay harness wiring that's getting shaken from road vibrations and loses contact from time to time, try to connect the ballasts directly to the two OEM wiring harness connectors, you don't need the relay for 35W kits.
I believe so... I don't really remember... I remember the relay kit that I installed... I dont think that any of them are wired to the oem... it's hooked up straight to the battery...
 

·
Super Moderator
Joined
·
10,064 Posts
I believe so... I don't really remember... I remember the relay kit that I installed... I dont think that any of them are wired to the oem... it's hooked up straight to the battery...
As a minimum you would have used at least one of the OEM headlight connector to supply the voltage to turn on the relay, there's no way around it unless you wired the relay turn-on voltage directly from the headlight switch to the relay.

Check the fuse holder and fuse as suggested by tommypenguin, if there is nothing obviously loose, you may want to just remove the relay harness and toss it, then connect the ballasts directly to the OEM headlight connectors and try it out, this way at least one of your headlight will work even if you somehow didn't connect the other one properly and the connection was shaken loose.
 

·
08 Accord V6 Coupe w/ NAV
Joined
·
3,260 Posts
Yeah, blinding oncoming traffic with high beams is a much better idea :rolleyes:
Wouldn't that be better than possibly killing yourself or others by driving blind? :dunno:
 

·
Registered
Joined
·
77 Posts
I have the DDM set no problems for a year, and 2 years in my truck, pluged directly to the OEM harness, not understanding why some use the harness, But seems IMO that people that use it have problems,
 

·
Registered
Joined
·
968 Posts
If you have a good relay then people wont have problems. Problems are that most places all get the same relay that are just junk.
 
1 - 20 of 36 Posts
Top