Drive Accord Honda Forums banner

1 - 18 of 18 Posts

·
Registered
Joined
·
42 Posts
Discussion Starter #1
Hi guys,

I don't have much experience in cars but recently when I decide to clean my car inside and out in my garage I turn on accesory mode and play some music while I clean.

I start hearing this high pitched noise coming from the engine bay, It seems like its the battery that is doing it but I can't tell..

I recorded it for you guys to hear, here is the video:


Is this something normal that happens? If so, what is it caused by, if not, should I be concerned?

Thank you.
 

·
2018 LX
Joined
·
120 Posts
Definitely not normal. Show your video to the service department and let us know what happens.


Sent from my iPhone using Tapatalk
 

·
Registered
Joined
·
42 Posts
Discussion Starter #3
Definitely not normal. Show your video to the service department and let us know what happens.


Sent from my iPhone using Tapatalk

Thanks for the prompt reply Jcglos.

I will definitely take it sometime this week, I was off today but the service department closes on Sundays :/

I will forsure keep you guys updated on it.
 

·
Registered
Joined
·
42 Posts
Discussion Starter #4
UPDATE

I went to the dealership and I presented them this problem, this is what they said:

"Sound is coming from Electronically Controlled Wastegate Actuator when powerd on.
Compared with new same model Accord, noise is consistent with operation. Normal operation. No Fault found."

It is apparently a normal thing with Hondas.

Off topic but, over 150 views and I got one reply? How is this helpful guys?

You can easily go and listen to your Accord and come back to me with some sort of answer..
 

·
Registered
Joined
·
748 Posts
Off topic but, over 150 views and I got one reply? How is this helpful guys?

You can easily go and listen to your Accord and come back to me with some sort of answer..
Clearly no one else is having this issue so there is nothing for anyone to say.

I never run my car in accessory mode and really don't have time to do an experiment for someone on the internet. Use a bluetooth speaker, your phone, headphones, etc.
 

·
Registered
Joined
·
42 Posts
Discussion Starter #8
Clearly no one else is having this issue so there is nothing for anyone to say.

I never run my car in accessory mode and really don't have time to do an experiment for someone on the internet. Use a bluetooth speaker, your phone, headphones, etc.
Like i stated with my thread post, I'm not experienced in cars, I stated that I also was wondering if something like this was normal with cars..

I am not asking you to "experiment" for me, just some sort of help/insight would have been appreciated.
 

·
Registered
Joined
·
1,341 Posts
UPDATE

I went to the dealership and I presented them this problem, this is what they said:

"Sound is coming from Electronically Controlled Wastegate Actuator when powerd on.
Compared with new same model Accord, noise is consistent with operation. Normal operation. No Fault found."

It is apparently a normal thing with Hondas.

Off topic but, over 150 views and I got one reply? How is this helpful guys?

You can easily go and listen to your Accord and come back to me with some sort of answer..
And you also said this:

I will definitely take it sometime this week, I was off today but the service department closes on Sundays :/

I will forsure keep you guys updated on it.
It would appear, at least from where I sit, that any number of members would think,"well, he's going to the dealership anyway...so I'll wait and see what he reports back with.."
And therefore, they would wait for YOUR reply....
Which, is essentially what happened...


But, I could be wrong.

And, the thing is, you've got roughly twenty something posts and you're already pissing off your friends on this forum.
Why on Earth would you do that?
 

·
Registered
Joined
·
42 Posts
Discussion Starter #11
And you also said this:



It would appear, at least from where I sit, that any number of members would think,"well, he's going to the dealership anyway...so I'll wait and see what he reports back with.."
And therefore, they would wait for YOUR reply....
Which, is essentially what happened...


But, I could be wrong.

And, the thing is, you've got roughly twenty something posts and you're already pissing off your friends on this forum.
Why on Earth would you do that?
No, It's something I noticed after a while, nobody comments regardless.

I only said I am taking it to the dealership because Jcglos replied to me saying It wasn't normal.

I also don't know where in my posts I'm "pissing people off" but alright.


I digress though, can a moderator please close this thread.

Thanks
 

·
Registered
Joined
·
1,341 Posts
No, It's something I noticed after a while, nobody comments regardless.

I only said I am taking it to the dealership because Jcglos replied to me saying It wasn't normal.

I also don't know where in my posts I'm "pissing people off" but alright.


I digress though, can a moderator please close this thread.

Thanks
Because you're being demanding.

Look, this is just a forum...and people have lives and they go on vacation, they have jobs...families, etc..
Patience is a virtue, right?
This is a good forum. you just need to be more patient....and try to relax. Breathe.

That is all.
 

·
2018 LX
Joined
·
120 Posts
UPDATE

I went to the dealership and I presented them this problem, this is what they said:

"Sound is coming from Electronically Controlled Wastegate Actuator when powerd on.
Compared with new same model Accord, noise is consistent with operation. Normal operation. No Fault found."

It is apparently a normal thing with Hondas.

Off topic but, over 150 views and I got one reply? How is this helpful guys?

You can easily go and listen to your Accord and come back to me with some sort of answer..
Someone fed you a load of bull....! Take it back and only speak with the service manager and firmly let him know that something is not right with the car and you want it corrected. If need be ask the service manager to show you another Accord that’s doing the same thing.


Sent from my iPhone using Tapatalk
 

·
Registered
Joined
·
42 Posts
Discussion Starter #18
Someone fed you a load of bull....! Take it back and only speak with the service manager and firmly let him know that something is not right with the car and you want it corrected. If need be ask the service manager to show you another Accord that’s doing the same thing.


Sent from my iPhone using Tapatalk
I'm also concerned that I was misled as well..

The shop foreman when I told him about this he didn't even tell the service advisor, because I was also there, I told them about the back panel rattle I was hearing due to songs with bass.

I had a service bulletin that was supposed to fix that done about 4 months ago but the problem still persists, he basically told me, yeah we hear the rattle but we can't do anything more, tough luck.

I think I will go to another dealership and start fresh, this one has been pretty shady lately.

Thanks again Jcglos!

Appreciate it.
 
1 - 18 of 18 Posts
Top