Drive Accord Honda Forums banner

1 - 5 of 5 Posts

·
Army NationalGuard Scout!
Joined
·
2 Posts
Discussion Starter · #1 ·
Hi Guys I really hope you guys can help here.


My problem started about 3 months ago, where my car would start perfectly all the times but then it started not wanting to start but after like 5 attempts of trying to start it would. It Started by doing it maybe once every 2 weeks, then once a week but it would always start after maybe just 2 mins of trying. Then it started doing more often so I went to have my battery checked and it was fine, then this week on Monday it did not want to start at all! I had my roommate try to jump start me but still wouldnt start. It took over 3 hours to get it to start and then it worked perfectly Tuesday- Friday then today it decided to not start at all no matter how long I tried. Im not good with cars but i started to investigate. Battery still good charge everything in the car works (lights, factory navigation, radio, pretty much everything electrical works). I checked fuse inside and under hood, they all seem to be great. I have a Autostart remote and had that checked by bestbuy and all connections seem to be connected properly. I know its not the ignition switch because car wont start via the remote as well and i was told it bypasses the ignition switch as it starts without a key. When i attempt to start all i can hear is the click maybe 1 out of 10 times my engine attempts to start and belts turn a for a sec, but other than that it wont do anything. Tonight i went outside again and tried to start it again using the remote starter and stood next to the gas tank and I can hear a buzzing sound that last for about 5 secs when ever it attempts to start its not that loud but you cant miss it, Can it be the fuel pump? Starter? Security system? another thing you guys should know but I think its unrelated but not sure is that ever since I installed a Sub in my car my Navigation always makes input the factory code every time I start it. This is all the info I have right now. What do you guys think it is ? I love my car as its my first car I ever owned (im about to turn 20) it makes me sad not being able to drive it. Please guys help me!
 

·
Registered
Joined
·
1,279 Posts
The buzzing noise from the fuel tank is the pump and thats the normal sound it makes when starting the car.

If the starter only clicks or the engine doesnt crank steadily your battery is most likely weak. The starter takes much more power than the lights and other accessories especially in colder weather so they may still work normally. How old is the battery are the connections clean? If you are sure the battery is good and the connections are clean then the starter would be the next suspect.
 

·
Registered
Joined
·
135 Posts
If the battery is good then check the starter if the car clicks but does not crank most likely is your starter.

Check out this video of Eric The Car Guy.
 

·
Registered
Joined
·
167 Posts

Your starter is the issue. After enough use the contacts(brushes) in the motor get worn enough that there are dead spots causing it to not work at times. From what I have been told this is a pretty common issue for high mileage Accords of this generation.

Does your car have the 2.4l enginge and are you mechanically inclined? If so there is a rebuild kit available for the starter that will cost you about $40-50 and get it working correctly.


Either way rebuilding or replacing the starter should solve your issue.
 
1 - 5 of 5 Posts
Top