Drive Accord Honda Forums banner

1 - 14 of 14 Posts

·
Registered
Joined
·
32 Posts
Discussion Starter #1
I been having a problem with the camera getting to hot. I do have my windshield tinted with 3M crystalline and I religiously use a sunshade. This is my first summer with the car and was wonder if anyone else has a similar setup and experiencing the same problem or it's just me.
 

·
'15 Accord Sedan
Joined
·
28 Posts
I live up in the Mojave Desert area so pretty sure it's hotter than most other California location and I've only gotten the warning once when it was like in the high 90s degree. I went out for lunch and didn't bother putting on the sunshade, came back an hour later with the error. Other than that I haven't seen that message even with the current weather in the high 100s degree (my car is parked in an open-roof parking lot every day). Car is stock (no tint) and I only use the sunshade that I bought from the dealership.
 

·
Registered
Joined
·
142 Posts
Yup I have been having this issue every day for the last 2 weeks here in the deep south. Serious heat wave; 100+ deg. Will get in the car and it will flash Camera Hot and the FCW & LDW will flash for about 10 mins while I'm driving until it cools down. This is the second summer I have had this car and I remember this happening maybe once last year but now its an everyday occurrence.
 

·
Registered
Joined
·
5,404 Posts
I only had this happen once and I cured it by parking the car facing East instead of West. That's one use for the compass. The afternoon sun directly aimed at the camera housing will be hotter than the morning sun. The sunshade doesn't help because it should have a cutout area around the camera housing. If you can't park facing East or under the shade, then try parking facing North, or Northesst.
 

·
Registered
Joined
·
32 Posts
Discussion Starter #6
I moved from the Mojave desert to Tampa so it being only like 95 degree tops and having this problem is crazy to me since I left a 115+ desert. It's only, like said above only the last two weeks it's been everyday.
 

·
Registered
Joined
·
133 Posts
happened to me the other day. it was about high 90's and i parked in the sun during lunch. came back out to the car and the warnings were flashing/alternating. drove home and restarted the car and the error went away. its been hotter than that day here and it hasn't come on again.
 

·
Registered
Joined
·
758 Posts
I get the warning every day after work for the last 3 weeks. I'm in Texas and our high temps have been in the mid 90's the past three weeks. I park the car facing North but I still get the warning for about 5 minutes after leaving work.
 

·
CITIUS::INFERIUS::FORTIUS
Joined
·
1,471 Posts
I've gotten the warning a few times. No tint, no shade, ivory interior.
 

·
The Shadow displaced Bug Magnet
2020 Honda Accord Touring 2.0T in Modern Steel Metallic
Joined
·
490 Posts
wmarkw8157;4213689 This is the second summer I have had this car and I remember this happening maybe once last year but now its an everyday occurrence.[/QUOTE said:
Zero times last year. 1st day of ownership was May 1, so I had it for the whole summer.

This year, twice. Both times on Sunday.

(I don't drive away from home until mid-late afternoon on Sunday, so the car sits all day in the sun... other days I have made a trip or three starting in the AM, so the car is getting a chance to cool off a couple times over the course of the day).

And we have only hit the low 90's in S. Miss. Last year we had days in July/August that hit 100+.


I wonder.... pure speculation.... that the temp probe in the sensor has an aging problem?
 

·
Registered
2013 Honda Accord EX-L V6 with Nav
Joined
·
870 Posts
Today it was 107 in south florida, camera took 10 minutes to start working.
 

·
Registered
Joined
·
120 Posts
Texas heat is no joke

Apparently the camera of the car can't handle the heat around 95 degrees F..

 
1 - 14 of 14 Posts
Top