Drive Accord Honda Forums banner

1 - 13 of 13 Posts

·
Registered
Joined
·
17 Posts
Discussion Starter · #1 ·
Okay, so I know this seems like the dumbest question ever but I just can't figure it out. I have always had my ac set so that the drivers side temp knob controls both sides. Today my 2 year old daughter was "helping" me clean the inside of my car. When I drove it later I noticed the green led light for the "dual" button was on. I tried to push it, and I pushed every other button in the car to get it to turn off. Even when I push the off button to turn the whole system off it stays lit. So I unhooked my battery and came inside and type this hoping for an answer. I just want the dual function off..
Thank you for any help!!!
 

·
Banned
Joined
·
13,101 Posts
According to page 113 of my owner's manual, all you should need to do is press the "Dual" button again to get the green light off. This is strange.

I think it's cute she "helped" though....:)
 

·
Registered
Joined
·
17 Posts
Discussion Starter · #3 ·
Hahah. Thanks, she's my number one helper that's for sure. I'm leaving the battery disconnected all night hoping it clears something out.
 

·
Banned
Joined
·
13,101 Posts
Well, remember that you will have to enter the radio code for sure and maybe, just maybe, do the idle re-learn procedure if you powered down that long (only if the car idles too high or idles funny).....good luck, and give your helper a raise!
 

·
Registered
Joined
·
106 Posts
On a 2004 Accord, I think changing the fan speed, also cancels out the dual function.
 

·
I <3 My Honda
Joined
·
3,245 Posts
Don't you just love those "Uhhh DUH" moments? I had one Thursday at work...spent hours trying to figure out why it wasn't working when my coding appeared to be perfect...finally at the end of the day it dawned on me that I was working in the wrong user library! Changed the library, updated the data and *BOOM* worked flawlessly. smh
 

·
Banned
Joined
·
13,101 Posts
I was working in the wrong user library! Changed the library, updated the data and *BOOM* worked flawlessly. smh
Anyone else think Ben is in the Matrix?
 

·
Registered
Joined
·
17 Posts
Discussion Starter · #10 ·
Well I just re connected the battery and te same thing is still present. The dual mode refuses to turn off no matter what I do!!
 

·
I <3 My Honda
Joined
·
3,245 Posts
Hmmm - if I remember to in the morning, I'll double check for you buddy - but just by pushing the "Dual" button again, it should switch back to single mode (passenger side = driver side)
 

·
Banned
Joined
·
13,101 Posts
This is odd....wondering if it is physically the button (maybe stuck), and not some weird software or fuse issue....
 

·
I <3 My Honda
Joined
·
3,245 Posts
I doubt the button is stuck - but anything's possible I suppose. Just for reference, here's my pic of when I had both my EX-L 6-Disc radio and the Navigation units taken apart so you can see what the circuit boards inside look like.



The buttons are just those little black switches you see here (next to SW1006, SW1005...):

 
1 - 13 of 13 Posts
Top