Drive Accord Honda Forums banner

1 - 9 of 9 Posts

·
Registered
Joined
·
122 Posts
Discussion Starter #1
hey guys, the worst thing that can possibly happen is happening... my 03 at-v6 transmission is giving me problems.. this started happening two days ago, after a certain speed around 40-50km/h, the car doesn't shift into the next gear (the revs jump up and stay there as long as i'm on the gas pedal)

now if i constantly give it slight gas, the revs will stay down and it will eventually pass that gear and take me to higher speeds (ie. highway speeds 100km/h etc)

other thing i've noticed is that even after the gear that "slips" if i give it harder acceleration it slips as well and the revs will jump..

the atf does look a bit dark and does kinda smell, which is bad considering that i probably did the atf drain and fill within the last 6 months!

any help, opinions, advice etc. is greatly appreciated!
 

·
Registered
Joined
·
1,590 Posts
all you can do is change fluid again and hope. I doubt that fixes it. Im guessing your car is not under warrenty?

With trans problems there is not much that can be done but take it to a repair shop and they will tell you that it is the transmission (i.e. and needs replaced/exchanged, etc.).
 

·
Coldspeed
Joined
·
1,101 Posts
If it's going out, with light driving I'd say you might be able to squeeze 6-12 months out of it. Start putting away some cash- $1500 USD- for a new one. :-/

Try not to romp on it if you can.
 

·
Registered
Joined
·
122 Posts
Discussion Starter #4 (Edited)
well, just did an atf drain and fill yesterday... when i drained it, you wouldn:t believe the sludge that came out. it looked like old motor oil.. even when i put fresh atf and drained that out it came out completely black... i repeated until the fluid came out red then put it all back together. now the crazy thing about this is the condition of the atf... considering i had just done a drain and fill about 6 months ago!

the car drives slightly better now, and it's mainly just the 3rd gear thats slipping. however, with careful timing i can "catch" 3rd gear by keeping the revs at 2500 and releasing the gas pedal completely when it hits 50km/h. at this point the rev needle will drop twice which takes a few seconds and then i can give it gas again and it shifts up fine.. taking it to a transmission place within the next few days... u guys think honda will do anything for me? i think that 120,000 kms is far too soon for this to be happening.. :S

another thing i forgot to add is that for sometime now, maybe a couple of months, there has been a really annoying rasping/buzzing sound at just over 2000 rpms.. i thought this was because i had removed my intake resonator, however, i believe it is the transmission that was making that noise (noise is still there but slightly worse) i originally thought that it was an exhaust leak, however, i only ever heard the noise while between 50-70km/h (which i believe is third gear, and where my transmission keeps slipping). also, there was never any noise while revving in park (which i did to test for an exhaust leak) so now i'm certain it is from the transmission...
 

·
2016 Nissan Maxima Platnm
Joined
·
4,574 Posts
Based on a conversion, you have about 74,000 miles on your '03. Only Honda can tell you if it qualifies for goodwill replacement. They will need to test drive the car to duplicate the problem before they can decide. Mine was replaced for free out of warranty two years ago with 52,000 miles on it, which is about 83,000 km.
 

·
Registered
Joined
·
9 Posts
Hi everyone. I just registered and am new to the site.

So SilverShark, my trans in my 2004 V6 did something similar to what you are describing at 109K miles. It actually felt like it would go directly into neutral while driving and also down shift to (it felt like) first gear at around 45mph. This gradually became in just 4 days where it would constantly go into neutral and sometimes not move unless I really revved the engine. And then it would slam into a gear by itself. Anyways, I ended up replacing it with a brand new one. My warranty had just gone out at 105K miles so that may have been the only reason I got $1K off the new tranny. Of course I had to beg the dealership to contact the warranty company to see what they could do to help. So after all that and $3k I had a new tranny installed. I guess it's better than $4K.

My car now has 168K miles and I just had the trans fluid replaced a couple days ago.

BTW, my friend had to replace his trans in his 2003 V6 at around 100K.
 

·
Registered
Joined
·
61 Posts
Based on a conversion, you have about 74,000 miles on your '03. Only Honda can tell you if it qualifies for goodwill replacement. They will need to test drive the car to duplicate the problem before they can decide. Mine was replaced for free out of warranty two years ago with 52,000 miles on it, which is about 83,000 km.
Honda replaced mine with 90k on the car. All I had to do was pay $290 or 10% of the total costs.

Not sure if it matters, but Honda has done all my service intervals since i bought the car brand new.
 

·
Registered
Joined
·
120 Posts
putting "Transmission Trouble" in the subject lines is a good start to getting your question answered rather than "I'm in trouble.."
 

·
Registered
Joined
·
32 Posts
similar problem

My '03 Accord transmission did almost the exact same thing. Mine wouldn't even make it to 3rd grear. It would stay in 2nd gear. I took it to a non-Honda dealership at first and they deduced that I had some sticky cillinoids in my trans. It took them three attempts to fix it. After each attempt, the car would maybe last a day or two before their temporary fixes would fail. They wound up towing it to a Honda dealership. They replaced the transmission at a low, low cost of 5 grand (ha!). It works fine now, at least as fine as it can get with a newer trans
 
1 - 9 of 9 Posts
Top