Drive Accord Honda Forums banner

1 - 9 of 9 Posts

·
Thunder Up!
Joined
·
2,559 Posts
Discussion Starter · #1 ·
Hey fellas, is anyone having issues with their Imid's while trying to stream/BT audio from Spotify, etc? I'm also having issues where it won't work for Pandora.

Issues:
1. I'll get into the car, select BT on the Imid (this happens sometimes whether I select BT audio if I'm not already on it...or if I start the car and it's already on BT audio) and select Spotify on my phone. It'll start streaming Spotify, but at times it doesn't display any information on the Imid. Audio is working...I can change songs, etc....but no info is displayed. Other times it works perfectly.

2. When streaming Pandora it will get stuck on a song and not move from it on the Imid. I can change songs and it will change the song and start playing the new one, but the information on the Imid will NOT change. I can shut the car off, change to the other screens and come back, etc....still is frozen on some random song. Has happened 3 times so far and haven't had the car a month

3. Pandora will be streaming and playing in the car. I shut the car off, get out...go into a store or wherever, come back, start the car up and Pandora just says 'loading' forever. It won't work. Sometimes it'll recognize and start playing when I start the car up, but other times it just has this 'loading' screen and never works...not even if I scroll through the Imid screens and come back to it.


....anyone else? Obviously there's an issue and if anyone comes across this issue they can use this to help. I'll be showing them this issue when I take it in for the rattles fixes sometime this week and will post what they do to fix or what they say.
 

·
Thunder Up!
Joined
·
2,559 Posts
Discussion Starter · #2 ·
Also forgot to mention that when I get a text message it will display it on the Imid with the icon, but if I read it on my phone.. It stays on the Imid. It goes off my phone since it's been 'read', but the notification doesn't go away on the Imid

Is this normal?
 

·
Thunder Up!
Joined
·
2,559 Posts
Discussion Starter · #3 ·
Also forgot to mention that when I get a text message it will display it on the Imid with the icon, but if I read it on my phone.. It stays on the Imid. It goes off my phone since it's been 'read', but the notification doesn't go away on the Imid

Is this normal?
Can someone shed some light on this?


Finally found the source of one of my rattles today!! :banana: Damn drivers airbag in the steering wheels. I'm out of the VIN range for the TSB, but it's definitely that.
 

·
Registered
Joined
·
10 Posts
Sorry unless I'm blind I don't see you mentioning what phone your using.

Android OS will not pass on bluetooth track information via avrcp on third party apps. It's such a frustrating thing...I can't believe Google hasn't updated their OS to support this. A few people have modded apps like Spotify to pass through track information to head units. You can search on xda-developers.com forums.

Hey fellas, is anyone having issues with their Imid's while trying to stream/BT audio from Spotify, etc? I'm also having issues where it won't work for Pandora.

Issues:
1. I'll get into the car, select BT on the Imid (this happens sometimes whether I select BT audio if I'm not already on it...or if I start the car and it's already on BT audio) and select Spotify on my phone. It'll start streaming Spotify, but at times it doesn't display any information on the Imid. Audio is working...I can change songs, etc....but no info is displayed. Other times it works perfectly.

2. When streaming Pandora it will get stuck on a song and not move from it on the Imid. I can change songs and it will change the song and start playing the new one, but the information on the Imid will NOT change. I can shut the car off, change to the other screens and come back, etc....still is frozen on some random song. Has happened 3 times so far and haven't had the car a month

3. Pandora will be streaming and playing in the car. I shut the car off, get out...go into a store or wherever, come back, start the car up and Pandora just says 'loading' forever. It won't work. Sometimes it'll recognize and start playing when I start the car up, but other times it just has this 'loading' screen and never works...not even if I scroll through the Imid screens and come back to it.


....anyone else? Obviously there's an issue and if anyone comes across this issue they can use this to help. I'll be showing them this issue when I take it in for the rattles fixes sometime this week and will post what they do to fix or what they say.
 

·
Registered
Joined
·
10 Posts
I don't have my Accord yet, but I presume this is normal. My Ford Edge does the same thing. It probably just pushes the message text to the head unit, but does not sync its read status.

Also forgot to mention that when I get a text message it will display it on the Imid with the icon, but if I read it on my phone.. It stays on the Imid. It goes off my phone since it's been 'read', but the notification doesn't go away on the Imid

Is this normal?
 

·
Registered
Joined
·
10 Posts
Galaxy S4
Same phone as me. As far as Spotify is concerned, use the app here:
http://forum.xda-developers.com/showthread.php?t=2081475

Make sure to allow installing from unknown sources (settings>security) when you download the apk file to install. Not sure how familiar you are with Android, but .apk files are basically the installation files for Android apps.

This will allow Spotify track information to go to your head unit.
 

·
Thunder Up!
Joined
·
2,559 Posts
Discussion Starter · #8 ·
Cool thanks!! Got it up and can't wait to see how it works in the car after work :thmsup::thmsup:

I do wish I could figure out why Pandora freezes and/or doesn't want to start up sometimes though. I guess I'll just let them know and see if they can reflash it or something
 

·
Registered
Joined
·
181 Posts
Yea it's definitely the OS you use. I have an iphone 5 and it works fine and after updating to iOS 7 I feel like it works better now (shorter load times)
 
1 - 9 of 9 Posts
Top