Drive Accord Honda Forums banner
1 - 4 of 4 Posts

· Registered
'18 Accord Touring
Joined
·
58 Posts
Discussion Starter · #1 ·
I had a Urive Shotgun in my old car, and it was decent but the software sucked badly so I abandoned it and went with a new one.

Click on the 1st photo for a link to the the unit I chose on Amazon:





The menu is understand and 90% of the items were right by default. The GPS antenna is inside the front camera mount so no extra cable or mounting position to worry about and rear camera is nice and small so it is not in your line of sight at all. I ran the cables along the headliner and down the passenger side tucking them under the trim. It was easy enough to pop out the sill covers (be gentle so you do not break the clips!) and weatherstrip so it went in very easily. Right now I am powering it with the cigarette lighter cable that came in the box, using the socket in the center console that I routed under the passenger seat behind the seat motor. I want to get the "parking guard" cable that will allow it to record when the car is parked as well by allowing the camera to switch from ignition to constant power. On my previous car I just wired the constant power to the dome light since it is the easiest access point and nearest to the camera. I will post a follow up when I swap out that cable.

Here are my install pictures:









 

· Registered
Joined
·
64 Posts
I bought the BlackSys CH-200, like the video quality but its a Korean company and there isn't much support in the US. The app also isn't great, very limited, but if I pull the SD card out the videos are pretty clear.





 

· 2018 Accord 1.5T MSM
Joined
·
28 Posts
In the process of installing mine after a road rage incident in which the other car had a passenger hang out of the sunroof and point a gun at me, had the old rexing v1p in my old car just haven't gotten around to installing it in the 2018. I tried looking for acc power for an add a circuit, found one but when I add the add a circuit, no power goes to the dashcam. Could any of you provide me info on which fuse location you used? I have a mini add a circuit but all of these fuses are micro style and I fear that is the issue I'm running into.

Cheers

edit: Figured out my problem, needed a second fuse to complete the circuit for the cam. All wired and hooked up. I'll post pics when I get a chance.
 
1 - 4 of 4 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top