Drive Accord Honda Forums banner
21 - 28 of 28 Posts

·
Registered
Joined
·
13 Posts
Discussion Starter · #21 ·
Update: Got it replaced by my mechanic today, $410, dashboard light fixed. May even run smoother but will have to drive it more to tell.
 

·
Elvira
Joined
·
3,709 Posts
If you have a chance and are willing to re-measure the AC ripple of the new alternator, it may be a good learning point as to what you need to see on a good alternator output.

Using the meter you have I would guess you'd see 0.1-0.2 on the 200VAC range (based on 100mV resolution). Anything less than 0.5 is acceptable too.

Otherwise great news about the battery light going out.
 
  • Like
Reactions: jarede71

·
Registered
Joined
·
13 Posts
Discussion Starter · #23 ·
Interesting. So under load I am measuring 14 DCV at the battery, were previously I was measuring 12 DCV, so the new alternator is definitely putting out more power. But, I am still measuring 30 ACV at the battery. No lights are on the dash. Is it possible that Honda’s have a high AC ripple?
 

·
Registered
Joined
·
13 Posts
Discussion Starter · #24 ·
Looks like I am measuring the ripple current wrong. Will test it this way to see.
Font Gesture Rectangle Screenshot Parallel
 

·
Elvira
Joined
·
3,709 Posts
Looks like I am measuring the ripple current wrong. Will test it this way to see.
Yes that is the technically BEST way to measure the ripple (at the alt stud) but the difference you see at the battery does not explain 30.1 vac ripple

I've measured ripple at BOTH the BAT stud and at the battery and have never had that much of a discrepancy.
 

·
Registered
Joined
·
13 Posts
Discussion Starter · #26 ·
So I tested again this time I put the black lead on the car frame similar to the diagram above like it was grounded, and I got zero AC volts. But if I put the black lead on the casing of the alternator I get 30 AC volts. I wonder if my alternator isn’t grounded properly for some reason. It doesn’t seem to be an issue except when I create a circuit by bridging the studs at the battery. Still pretty confused on how this current is showing up at the studs, especially when one of the studs is grounded to the car frame which should have given a similar result as when I put the black lead on the car frame.
 

·
8th Gen Believer
Joined
·
4,409 Posts
Ask them to look if there's fluid leaking into the alternator.
 

·
Elvira
Joined
·
3,709 Posts
Ask them to look if there's fluid leaking into the alternator.
It's a new alternator so hopefully if there is a leak it hasn't already trashed it.
 
21 - 28 of 28 Posts
Top