Drive Accord Honda Forums banner

1 - 4 of 4 Posts

·
Registered
Joined
·
18 Posts
Discussion Starter · #1 ·
So my intermittent wiper speed decides when it wants to wipe the windscreen all on its own. It never stops working entirely, or starts up with the switch off or any of that, but the speed setting on the intermittent switch is "wrong". When I turn the speed all the way up, the wipers just go to low speed constant, which I think may be normal for a Honda. But if I have it on say the slowest setting, it will do things like wipe once, then immediately wipe again, then go to normal operation for a few minutes before acting up again. Has anyone experienced this? My 98 Accord did the same thing... could this be a relay issue perhaps?
 

·
Registered
Joined
·
70 Posts
When the speed is all the way up, if you're standing still, there will be a slight pause before it re-wipes. When you start moving, it will start wiping at low-speed constant.
When the speed is all the way down, if you're standing still with your foot on the brake pedal, there will be a long delay before re-wiping. If you lift your foot off the brake, it automatically wipes, even if the previous wipe just happened.
This is all from memory, something I discovered a couple of years ago, it might be slightly wrong, but your speed and lifting your foot from the brake pedal both affect wiping.
 

·
Cruising in Montana
Joined
·
4,109 Posts
My 7th gen has speed-sensitive wipers, so I suspect your car does as well.

Now if I could only add speed-sensitive volume to the radio, I'd be set.
 

·
Registered
Joined
·
18 Posts
Discussion Starter · #4 ·
I dont need speed sensitive volume, its all the way up, all the time! Metal for life lol
My 7th gen has speed-sensitive wipers, so I suspect your car does as well.

Now if I could only add speed-sensitive volume to the radio, I'd be set.
 
1 - 4 of 4 Posts
Top