Drive Accord Honda Forums banner

1 - 4 of 4 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter #1
Hello everyone, this is my first post here, but i have been following you guys and you're all great i've learned so much from these forums for the past few months.

I have a 2007 Honda Accord LX with automatic transmission and just below 50k. It is a previously salvaged vehicle, it was reconstructed around 42k. Thats when i started driving it and for about 8k miles i've had no problems at all. I still don't know whether this is even a problem or not because i have searched through the forums and others have dismissed it as a regular thing for hondas, but i thought i might ask anyway.

When i start up my car and drive away, i understand that it needs to rev up to warm up the engine, however, when i accelerate, to lets say around 35mph, the car does rev up as it needs to, but it also jerks forward violently, almost as if the fuel is being cut off but it does it repeatedly until i either a) slow down and drive slower, or b) it warms up a little and everything is smooth after that. also, as it jerks and revs up, it does not go as fast as i mean it to go. it revs up past 2 and 3 but doesn't go faster than probably 25 until it warms up (usually takes about a minute or two of driving)

Has anyone had any similar problems like this? There is no check engine light on, and only happens if i use my car when its not completely warmed up. i know its supposed to overrev to warm up, but is it supposed to jerk violently like that when i'm trying to gun it?
 

·
Registered
Joined
·
3 Posts
Discussion Starter #3
lol thanks i've been trying to search for someone thats had a similar problem but i couldn't seem to find any.

and i kinda knew my problem "regular thing for hondas", at least not the jerking. i have a honda element too, and it acts a little moody in the winter sometimes but not too much.
 
1 - 4 of 4 Posts
Top